OMW Project Names

dan_richards

Reputable Poster
Hello all,

System Specs: Xe, SP15, Update 1, RS-6000, Oracle 8.1.7

We are having problems getting the Package Assembly program to recognize the OMW Project name when creating an update package. We type in the project name and click on find and none of the objects in that project show up.

Is anyone else experiencing this? How about a fix/work-around?

Thanks in advance!

Dan
 

ben_klahm

Active Member
Yes, I have come across this. What I end up doing if the project name is
PAYROLL123 I will type in PAY* and will pull up every thing....whereas if I
were to type in PAYROLL123 it would not find it...it is strange but have not
made a big deal of it...ALSO, it is case sensitive!!!

Hope that helps.

XeSP15_006 AS/400 V4R5
 

sean_gilbert

Well Known Member
Try checking out and then check back in all objects under that project.

Sean Gilbert
JDEdwards Consultant
PricewaterhouseCoopers
Montreal

Tel: 514.205.5000 x3619
Fax: 450.655.0163
----------------------------------------------------------------
The information transmitted is intended only for the person or entity to
which it is addressed and may contain confidential and/or privileged
material. Any review, retransmission, dissemination or other use of, or
taking of any action in reliance upon, this information by persons or
entities other than the intended recipient is prohibited. If you received
this in error, please contact the sender and delete the material from any
computer.



XE SP15.1, Solaris, Oracle8.0.6, JAS(15.1) NT, WebSphere3.5
 
We are experiencing the same problem. So far, we have looking in OMW and if
an object does not show up in the Package Assembly by project, we search for
the object by name.

Sondra E. Puorro
Xe, SP15, Update 1, HP-UX, Oracle 8.1.6
 

eddie

Active Member
I have experienced this as well. If I do happen to get a project to appear
for update package assembly sometimes a few of the objects are missing in
this view that are actually listed in the project. If I then check those
missing objects out and in of that project they will appear in the package
assembly view.

Xe SP15.1, Update 1, SQL 2000, Windows 2000




dan_richards
<dan.richards@plexus.com> To: jdelistml@jdelist.com
Sent by: cc:
owner-jdelistml@jdelist.c Subject: OMW Project Names
om


06/25/2001 12:33 PM
Please respond to jdelist






Hello all,

System Specs: Xe, SP15, Update 1, RS-6000, Oracle 8.1.7

We are having problems getting the Package Assembly program to recognize
the OMW Project name when creating an update package. We type in the
project name and click on find and none of the objects in that project show
up.

Is anyone else experiencing this? How about a fix/work-around?

Thanks in advance!

Dan


--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat
=&Board=OW&Number=14127
 

lessardj

Well Known Member
Yes, we also have this problem, and have had to build packages based on
object names. We've had an open problem with JDE for months on this.
Interestingly enough, we can see some old projects that were created with
the first three letters of TRN..but we can't reproduce it.



Xe, ES=AS/400 V4R5, CO=AS/400, Deployment=AS/400 INS Card, Thick & Citrix Clients
 
Top