• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Jas Redirector

MariaG

Active Member
Is anyone using Jas Redirector on an AIX RS6000 running WebSphere 3.5 Advanced fixpack4 We are on XE, using HTML clients with SP15.1.
Despite our best attempts (and those of consultants working with us) we still cannot get the Redirector to do its job and direct connections to instances defined in the /usr/HTTPServer/conf/httpd.conf file and the jas.ini of the redirector instance. Any assistance / moments of inspiration etc would be much appreciated.
 

betsy

Member
We used it for a while and had no problems. If you need any help...





MariaG <maria.goodacre@nottinghamcity.gov.uk> on 29/08/2001 14:25:45

Favor responder a jdelist@jdelist.com

Para: jdelistml@jdelist.com
cc: (bcc: Betsy Rabello Ferreira/CBPI)
Assunto: Jas Redirector
Tamanho da nota: 3249 bytes ou 3 Kbytes.





Is anyone using Jas Redirector on an AIX RS6000 running WebSphere 3.5
Advanced fixpack4 We are on XE, using HTML clients with SP15.1.
Despite our best attempts (and those of consultants working with us)
we still cannot get the Redirector to do its job and direct
connections to instances defined in the
/usr/HTTPServer/conf/httpd.conf file and the jas.ini of the redirector
instance. Any assistance / moments of inspiration etc would be much
appreciated.


--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OW&Nu
mber=20217


CNC Consultant
Petróleo Ipiranga - Brazil
OW Xe SP 15, RISC 6000 - AIX 4.3.3, Oracle 8.1.7
JAS server RISC 6000 - AIX 4.3.3 Websphere 3.5.4
 

MariaG

Active Member
We would be very. very, very grateful if you could send us relevant extracts of your HTTPD.conf and JAS.ini files for us. We think we are having alias problems but we are unable to say for sure.
 

betsy

Member
We would be very. very, very grateful if you could send us relevant
extracts of your HTTPD.conf and JAS.ini files for us. We think we are
having alias problems but we are unable to say for sure.




--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OW&Nu
mber=20288


CNC Consultant
Petróleo Ipiranga - Brazil
OW Xe SP 15, RISC 6000 - AIX 4.3.3, Oracle 8.1.7
JAS server RISC 6000 - AIX 4.3.3 Websphere 3.5.4
 
Top