• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Deploying Packages to Multi-Env. users

kjjdelist

Well Known Member
WinNT4.0
SQL7
B73.3.2 SP10.1

I have a CRP Update package I'm deploying to some client workstations with
multiple environments deployed to them. I called JDE because it was bombing
out and they said that the last full package to be deployed onto the
workstation has to be the same full package that the update package is
associated with. Can someone out here verify that for me? I wish that I
could take everything coming from JDE tech support as the gospel, but I feel
like I'm getting the run-around this time.

-K. Johnson-
Net. Admin.
Hartmann, Inc.
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.
 

kjjdelist

Well Known Member
Problem: Deploying CRP Update package via Package Deployment tool. When my
users try to install it (mandatory installation) it says that the Setup.exe
can't be found. I manually browse for the setup.exe in
DEPLOYSERVER\OneWorldClientInstall directory. The update bombs, no error
messages, just returns to the desktop, where the JDE icon is now gone, and
some of the local JDE directory structure is missing. There's nothing wrong
with the Update package. All PDF reports are OK, no errors and the Update
package can be installed manually using the setup.exe from the
OneWorldClientInstaller directory.

I'm led to believe that JDE may be correct (at least partially) since my PC
was the only one we deployed to that the deployment worked on AND mine is
the only one with the same CRP Full Package that the CRP Update package is
built on.


>From: James G Stuebgen <jstooge@juno.com>
>
>Although it is preferable, this is not true. I've been at numerous
>clients where they build a new full package, start building all updates
>against it, but take their time in re-installing this to all of the fat
>clients. The clients accept update packages built for CRPB733FE even
>though they have CRPB733FD as a base. What exactly is the problem you're
>getting?
>
>
>On Thu, 9 Nov 2000 12:40:13 -0800 (PST) kjjdelist <kjjdelist@hotmail.com>
>writes:
> > WinNT4.0
> > SQL7
> > B73.3.2 SP10.1
> >
> > I have a CRP Update package I'm deploying to some client
> > workstations with
> > multiple environments deployed to them. I called JDE because it was
> > bombing
> > out and they said that the last full package to be deployed onto the
> >
> > workstation has to be the same full package that the update package
> > is
> > associated with. Can someone out here verify that for me? I wish
> > that I
> > could take everything coming from JDE tech support as the gospel,
> > but I feel
> > like I'm getting the run-around this time.
> >
> > -K. Johnson-
> > Net. Admin.
> > Hartmann, Inc.
> >
>_________________________________________________________________________
> > Get Your Private, Free E-mail from MSN Hotmail at
> > http://www.hotmail.com.
> >
> > Share information about yourself, create your own public profile at
> >
> > http://profiles.msn.com.
> >
> >
> >
> >
> > --------------------------
> > To view this thread, visit the JDEList forum at:
> >
>http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Numb
>er=809
> >
> > *************************************************************
> > This is the JDEList One World / XE Mailing List.
> > Archives and information on how to SUBSCRIBE, and
> > UNSUBSCRIBE can be found at http://www.JDELIST.com
> > *************************************************************
> >
> >

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.
 

DeRay_Scholz

Active Member
We were getting the message here that the setup.exe could not be found for
update packages, but only on certain machines. This is what we found:

If the original full package was installed by a tech who logged into NT as
themselves, then mapped a drive to the deployment server B733 directory to
install the package, we would always receive this error for update packages.
The reason is that the registry entry LaunchPath= would look something like
this: h:\B733\OneWorld Client Install\setup.exe

Since the h: drive was mapped as the tech user and not the user of the
machine (who is the one accepting the package), it couldn't find setup.exe.

If the original package was installed through network neighborhood the
registry would look like this: \\deployment\B733\OneWorld Client
Install\setup.exe . This could be found no matter who was logged into the
machine since it supplied the full path.
 

SSAJAROFF

Reputable Poster
K. :

That was solved in SP11.3



-----Mensaje original-----
De: kjjdelist [mailto:kjjdelist@hotmail.com]
Enviado el: Jueves 9 de Noviembre de 2000 05:40 PM
Para: jdelistml@jdelist.com
Asunto: Deploying Packages to Multi-Env. users ~~0:809


WinNT4.0
SQL7
B73.3.2 SP10.1

I have a CRP Update package I'm deploying to some client workstations with
multiple environments deployed to them. I called JDE because it was bombing
out and they said that the last full package to be deployed onto the
workstation has to be the same full package that the update package is
associated with. Can someone out here verify that for me? I wish that I
could take everything coming from JDE tech support as the gospel, but I feel

like I'm getting the run-around this time.

-K. Johnson-
Net. Admin.
Hartmann, Inc.
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.




--------------------------
To view this thread, visit the JDEList forum at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=
809
*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 

Lnelson

Member
We have several machines with more than one environment and we don't have
the problem with update packages. My first question is what is the OS on
the clients. The message that was sent previously about the path in the
Registry is a problem. When we fixed all of this we are now able to accept
packages in different environments depending on the environment you log
into. I have had a few problems with Win2000 machines and Win95 machines
you might as well write off, but WinNT seems to work every time. Check
your registry and make sure that the initial install wasn't done with a
mapped drive, this is a huge problem. The Registry needs to have the UNC
path not a mapped drive path.

Thanks and have a great day,

Laurie Nelson
Wagstaff, Inc.
Phone: 509 922-1404, ext 3303
Fax: 509 892-6010
e-mail: lnelson@wagstaff.com



kjjdelist
<kjjdelist@hotmai To: jdelistml@jdelist.com
l.com> cc:
Sent by: Subject: Re: Deploying Packages to Multi-Env. users ~~809:814
owner-jdelistml@j
delist.com


11/09/00 01:31 PM
Please respond to
jdelist





Problem: Deploying CRP Update package via Package Deployment tool. When my
users try to install it (mandatory installation) it says that the Setup.exe

can't be found. I manually browse for the setup.exe in
DEPLOYSERVER\OneWorldClientInstall directory. The update bombs, no error
messages, just returns to the desktop, where the JDE icon is now gone, and
some of the local JDE directory structure is missing. There's nothing wrong

with the Update package. All PDF reports are OK, no errors and the Update
package can be installed manually using the setup.exe from the
OneWorldClientInstaller directory.

I'm led to believe that JDE may be correct (at least partially) since my PC

was the only one we deployed to that the deployment worked on AND mine is
the only one with the same CRP Full Package that the CRP Update package is
built on.


>From: James G Stuebgen <jstooge@juno.com>
>
>Although it is preferable, this is not true. I've been at numerous
>clients where they build a new full package, start building all updates
>against it, but take their time in re-installing this to all of the fat
>clients. The clients accept update packages built for CRPB733FE even
>though they have CRPB733FD as a base. What exactly is the problem you're
>getting?
>
>
>On Thu, 9 Nov 2000 12:40:13 -0800 (PST) kjjdelist <kjjdelist@hotmail.com>
>writes:
> > WinNT4.0
> > SQL7
> > B73.3.2 SP10.1
> >
> > I have a CRP Update package I'm deploying to some client
> > workstations with
> > multiple environments deployed to them. I called JDE because it was
> > bombing
> > out and they said that the last full package to be deployed onto the
> >
> > workstation has to be the same full package that the update package
> > is
> > associated with. Can someone out here verify that for me? I wish
> > that I
> > could take everything coming from JDE tech support as the gospel,
> > but I feel
> > like I'm getting the run-around this time.
> >
> > -K. Johnson-
> > Net. Admin.
> > Hartmann, Inc.
> >
>_________________________________________________________________________
> > Get Your Private, Free E-mail from MSN Hotmail at
> > http://www.hotmail.com.
> >
> > Share information about yourself, create your own public profile at
> >
> > http://profiles.msn.com.
> >
> >
> >
> >
> > --------------------------
> > To view this thread, visit the JDEList forum at:
> >
>http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Numb
>er=809
> >
> > *************************************************************
> > This is the JDEList One World / XE Mailing List.
> > Archives and information on how to SUBSCRIBE, and
> > UNSUBSCRIBE can be found at http://www.JDELIST.com
> > *************************************************************
> >
> >

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.




--------------------------
To view this thread, visit the JDEList forum at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=814

*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 
Top