• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Changing grid background in 11.3

gcotten

Active Member
I have a question on changing the background of grids in JDEdwards after having applied SP11.3. All the colors are now white. Quite a change from the yellow background from before. There are some users that don't like the white and I would like to know anyone out there that has figured out a way to change it back to yellow.

Thanks,
Greg
 

SSAJAROFF

Reputable Poster
Greg :

Change it from Control Panel - Display - Appearance.
From now on, JDE uses standard Windows UI colour methodology.

Sebastian

-----Mensaje original-----
De: gcotten [mailto:gcotten@vit.org]
Enviado el: Lunes, 08 de Enero de 2001 04:44 p.m.
Para: jdelistml@jdelist.com
Asunto: Changing grid background in 11.3 ~~0:3515


I have a question on changing the background of grids in JDEdwards after
having applied SP11.3. All the colors are now white. Quite a change from
the yellow background from before. There are some users that don't like the
white and I would like to know anyone out there that has figured out a way
to change it back to yellow.

Thanks,
Greg


--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OW&Number=3
515
*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 

Larry_Jones

Legendary Poster
Re: RE: Changing grid background in 11.3

Actually you cannot use Control Panel/Display/Colors to change the grid Colors. Microsoft allows settings of some basics there but many controls (such as the grid) don't fall into any of the categories you can set from the control panel.

Users CAN change the Grid Colors on individual forms (Right Click on the Grid and select Grid-Color) and save their settings as new Grid Formats. Unfortunately you lose the column separator's if you go this route :(

Larry Jones
ljones@wagstaff.com
OneWorld B733.1, SP 11.3
HPUX 11, Oracle SE 8.1.6
 

Chad_Anderson

Active Member
Greg
We had the some problem, it stems from you JDE.ini file. There is a section that set the color for you. Her is a what is should look like.

[INTERACTIVE RUNTIME]
...
FONT_Height=-12
FONT_Weight=400
COLOR_GridBackground=255,255,128
COLOR_GridForeground=0,0,0
COLOR_GridDesktop=64,128,128
COLOR_GridLines=0,0,0
CACHE_UseCache=1
...

My guess is that you will not have the 4 color line in your ini. We just added the 4 color line back into the ini file and it worked.

Good luck.


Chad Anderson
Generac Portable Products L.L.C.
B733.1 AS400 Ent NT SQL Deploy<P ID="edit"><FONT SIZE=-1>Edited by Chad_Anderson on 1/8/01 01:14 PM.</FONT></P>
 

Zoltan_Gyimesi

Legendary Poster
Hi Chad,
We have the same problem after we upgraded from B7321 to B7332 SP 11.
I have tried the same method after we have done it and tried it again but unfortunately it doesn't work on our B7332 SP 11 configuration.
Does this feature depends on SP level or on the release level?
I suppose it depends on the release level, further the colors depends on the standard Windows UI color methodology as Sebastian has written previously.
Am I right?
Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Larry_Jones

Legendary Poster
Zoltan,

there is a SAR in the Knowledge Garden about this that was created when B733 first came out. The SAR requested that development change the client to honor the JDE.INI color settings as it had earlier (B732). Response from Development was Nyet.

Per my testing on B733.1 these settings have absolutely no effect.

Regards,

Larry Jones
ljones@wagstaff.com
OneWorld B733.1, SP 11.3
HPUX 11, Oracle SE 8.1.6
 

Chad_Anderson

Active Member
Ok, this is very scary. We are not having this problem with our FAT Clients, just our Citrix clients. The fix I have written about are added to the users ini file which we have mapped to the users home drive. If this information doesn't help then I am at a complete loss.

Sorry that is didn't help.

Tomorrow when I get to work maybe I can send you a whole copy of our jde.ini file. Maybe there is something I missed.

Do you think that would help?

Chad Anderson
Generac Portable Products L.L.C.
B733.1 AS400 Ent NT SQL Deploy
 

Zoltan_Gyimesi

Legendary Poster
Hi Chad,

At first, thanks for your effort to help us in this issue.
Unfortunately, there is no reason to send your jde.ini to us.
I discussed this issue with one of our tech guy.
This issue is SP related.
The color settings worked well on our B7331 SP6 (currently I can not access this system) and as we now doesn't work from SP 9. We don't know what is between these to SPs.

What is your service pack level?
I suppose, it is lower than 9 if color setting works on your system.
If it is so then consider the SP upgrade. I am sure, your users also will hate the white grid background.

Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Chad_Anderson

Active Member
We are service Pack 7.1, that is probably why it still works for us. Good luck, hope you can get it fixed before we get there.

P.S. Thanks for reminding me about our SP level. I added it to my signature.

Chad Anderson
Generac Portable Products L.L.C.
B733.1 SP 7.1 AS400 Ent NT SQL Deploy
 
JDEdwards did not write the grid. It's a third party piece of software that
they just call within their code. I don't know the company's name that wrote
it, but if you can find that out and call them, they can probably help you
out.

I'll try to find out and re-reply later with it.




On Mon, 8 Jan 2001 11:44:23 -0800 (PST), jdelist@jdelist.com wrote:

> I have a question on changing the background of grids in JDEdwards after
having applied SP11.3. All the colors are now white. Quite a change from
the yellow background from before. There are some users that don't like the
white and I would like to know anyone out there that has figured out a way
to change it back to yellow.
>
> Thanks,
> Greg
>
>
> --------------------------
> Visit the forum to view this thread at:
>
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OW&Number=3515
> *************************************************************
> This is the JDEList One World / XE Mailing List.
> Archives and information on how to SUBSCRIBE, and
> UNSUBSCRIBE can be found at http://www.JDELIST.com
> *************************************************************
>





_______________________________________________________
Send a cool gift with your E-Card
http://www.bluemountain.com/giftcenter/
 
Top