• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

BSFN Merge

Hi List...

After install Update 2 i can't merge Business functions. Tables and other objects merges ok...
JDE Support told me i need re-install my system because specs are corrupted and i can't determine the update level...

Really i must re-install my sytem????

Any idea?

Can I save all my data business, versions, parameters, etc???

TIA

OW XE + SP15.1 + Update 2 (I think)
DS: Win 2000
ES: win 2000
DB: SQL 2000
 

SSAJAROFF92

Reputable Poster
TIA :

What do you mean with "I can't merge objects", you can't check them in?
you can't build a successfull package because all BSFN fail?
Does any error message appear?
Can't you 'merge' BSFN on any of your environments? Or just on the
environment where you've installed Update2?


Sebastian Sajaroff
 
Re: RE: BSFN Merge

Hi..
When i install an ESU.. the next step is run P96470 this is a spec merge, It merges ESU Objects.
This process don't merge BSFNs, it appears a message error."B1702270:Copy Failed" and the process stops. I tried run R98700 with the option "Continue process after error" and the process merges correctly UBEs, TBLEs, etc.. but not BSFNs... at any environment.. I tried DV7333, PY7333 and PD7333 and i got same result.

Any suggestion?


Albus
 
Top