• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.

Secured Content message on Forum

eydeak

Well-known member
Hi,

With the latest upgrade to the forum, I now get a "Only secured content is displayed" popup on every screen. It's pretty annoying. Anyone know how to get rid of it?

Thanks,
 

eydeak

Well-known member
I thought I would post an update. I'm not sure if the forum changed back in September or if something in Internet Explorer changed, but I think my answer lies somewhere there. I had been using IE 11 in the past and back around the time I posted this in September the forum suddenly had a very dramatic change to its look and feel. I posted this question. Today I was trying to update my profile and while I could see my profile I had no options to change anything. I was thinking about posting a question about how you update your profile now when I thought, lets see if the same thing happens in Chrome. Sure enough, I go over to Chrome and everything is great over there. Looks a lot like it used to and I was able to update my profile.
 

admin

Administrator
Staff member
The only change that JDELIST has made for some time is that we changed to HTTPS for all pages and deprecated TLS 1.1. I was unable to duplicate the problem in IE11.
 
Top