Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: ERP8 deamons do not start on HPUX

  1. #1
    Member
    Join Date
    Apr 2001
    Location
    Brazil
    Posts
    843

    ERP8 deamons do not start on HPUX

    Hi List,
    I have been called to a client to fix a problem and I have no clue what´s going on.
    The problem ist simple to discribe: RunOneWorld.sh does not start the processes. Only jdenet_n remains running, but no security server is being started and no queue either, nor does porttest run. The jdedebug logs are empty.
    This call is open with R/L for two months now and we are still puzzled. Other consultants have spend many hours without success, now it´s my turn.
    Any ideas would be greatly appreciated.
    Thanks, Gerd
    Config: ERP8, SP21_F1, HP-UX 11.11, Oracle 9.2

    B732 - E8.9, Unix, AS400, Windows, Oracle, SQL, WTS, JAS

  2. #2
    Senior Member
    Join Date
    May 2001
    Location
    Nashville, Tennessee
    Posts
    318

    Re: ERP8 deamons do not start on HPUX

    Do the other processes not start or do they start and then die? We had the latter situation and it turned out to be caused by a patch that the Unix Admins applied. I never knew the name of the patch, but check to see if there were any patches applied at the time the problem started.
    CNC Looking for work

  3. #3
    Member
    Join Date
    Apr 2001
    Location
    Brazil
    Posts
    843

    Re: ERP8 deamons do not start on HPUX

    Thanks for the quick reply.
    This instalation is coming from an upgrade. The server is new, never ran OW. We have pathes applied that were recomended by JDE. If you could somehow find the name of the patch you are mentioning it could be our solutiuon.
    The processe die immedeately after coming up and leave no logs.
    Thanks, Gerd
    B732 - E8.9, Unix, AS400, Windows, Oracle, SQL, WTS, JAS

  4. #4
    Senior Member Larry_Jones's Avatar
    Join Date
    Nov 2000
    Location
    Spokane, WA, USA
    Posts
    3,250

    Re: ERP8 deamons do not start on HPUX

    Gerd,

    two thoughts:

    1. Do the Oracle logs (specifically listener or sqlnet) show anything?

    2. Were the HPUX kernel parameters ever adjusted?

    Good Luck,
    Larry Jones
    E1 9.2 - TR 9.2.2.6 on Win 2016 R2. SQL Server 2016
    Wintel, BI Publisher

  5. #5
    Member
    Join Date
    Apr 2001
    Location
    Brazil
    Posts
    843

    Re: ERP8 deamons do not start on HPUX

    Thanks Larry.
    There should be no problems with access to the database. We are having already 30 developers working on the system, without security server. Sqlplus works fine from the server.
    Oracle is on the same machine.
    The kernel parameters are about the same as the production machine that runs 1200 users.
    Our machine 2 CPUs and 4 G of memory. Should be able to at least start the queues.
    Thanks, Gerd
    B732 - E8.9, Unix, AS400, Windows, Oracle, SQL, WTS, JAS

  6. #6
    Senior Member
    Join Date
    May 2001
    Location
    Nashville, Tennessee
    Posts
    318

    Re: ERP8 deamons do not start on HPUX

    Gerd, the Unix Admin who did this work is on Holiday for a couple of weeks and the other Admins don't remember what the offending patch is. They are going to send me a list of all of our current Unix patches and I'll forward it to you, should be later today. It will be more time consuming, but hopefully you can solve this by comparrison and process of elimination. Even though we are on XE instead of ERP8, I think this will be your best hope of solving this conundrum. Did you talk to JDE support about this? They may be able to tell you the specific patch... might be worth a try.
    CNC Looking for work

  7. #7
    Member
    Join Date
    Jun 2001
    Location
    Colorful Colorado
    Posts
    474

    Re: ERP8 deamons do not start on HPUX

    Call JDE and ask for GSSTF-03-0531.
    The tech flash covers: HP-UX 11.00 Linker Patch Conflict with OneWorld
    I think this covers what you describe. Maybe it is unrelated.
    --john

  8. #8
    Senior Member altquark's Avatar
    Join Date
    Oct 2000
    Location
    Kansas City, MO
    Posts
    2,641

    Re: ERP8 deamons do not start on HPUX

    2 months downtime ?

    omg !

    Gerd - since JDENET_N is running - then it is certainly binding to TCP/IP - but if porttest is not running, you must have some database connectivity issues.

    Upload the JDE.LOG for the processes - so we can look and recommend some options.
    Jon Steel
    EnterpriseOne/SOA Technical Architect
    erpSOURCING LLC
    http://www.erpsourcing.com
    cto@spla.sh
    24/7 Assistance - (904) 382 5701

  9. #9
    Member
    Join Date
    Apr 2001
    Location
    Brazil
    Posts
    843

    RE: ERP8 deamons do not start on HPUX

    Jon, it's not 2 months downtime, it's more like 2 months stuck with a
    problem. My client upgraded B733.2 to Erp8. The new version is on a new HP
    machine that runs HP-UX 11.11 . Ever since the upgrade was done the deamons
    never started. I urgend my client to pressure JDE R/L to give a solution
    since it's not a JDE.INI or RunOneWorld.sh issue, nor do we think it's a
    database connections issue.
    JDENET starts, but no others processes. All we get is jde and jdedebug logs
    from the jdenet process, empty jdedebug logs for other processes and always
    one core dump.

    If my problem was databse connection I would expect to read a message in
    that sense in o log file.

    Let me ask you one question: is there any difference running SP21 with B7332
    vs SP21 with ERP8 as far as the kernel processes are concerned? My client
    wanted to copy his B733.2 version on the new machine and see if the services
    come up with SP21. Would that make any differece at all? I think not!

    Thanks, Gerd



    B732 - ERP8, Unix, Windows, Oracle, SQL, WTS, JAS

    B732 - E8.9, Unix, AS400, Windows, Oracle, SQL, WTS, JAS

  10. #10
    Senior Member
    Join Date
    Aug 2001
    Location
    Fort Myers, Fl
    Posts
    814

    Re: RE: ERP8 deamons do not start on HPUX

    Gerd

    I found this post to our change manangement system by our Unix system admin. I hope it helps.

    JDE Support had a Tech Flash bulletin (see attached) that noted that the installation of patch PHSS_24267 on HP-UX 11.0 would cause OneWorld to not run, unless another patch, PHCO_25707, was installed. PHSS_24267 was part of the HP-UX Support Plus bundle we installed this past weekend. We installed PHCO_25707 and its dependency patches as a bundle this morning onto Findev, and OneWorld was then able to run.

    Patty
    Attached Files Attached Files
    XE/SP23_T1/Update 5,Windows Server 2003 Enterprise Server and SQL2005/SP3 Enterprise Edition. database.
    9.0/8.98.4.2/Update 2, Windows Server 2008 Enterprise Server and SQL2008 R2/SP1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.