• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

SP16.1_010

Ellen_Davis

Active Member
Hello list,
We are trying out SP16.1 on our test machine. We were able to put on the
following one off's 016, SPX_VTX2 and SPX_001. But, when we put on the one off
010, then RUNUBE stop working on the Enterprise Server.
We have opened a call to JDEdwards but so far they have not helped.

We are getting the following error:
RUNUBE USER(JDE) PASSWORD() ENVIRON(TSS7333) REPORT(R0006P) VERSION(XJDE00
01)
900 - CALL PGM(B73SPSYS/JDB_1) /* The CALL command contains
parameters */
- RETURN /* RETURN due to end of CL program */
900 - CALL PGM(B73SPSYS/JDB_2) /* The CALL command contains
parameters */
- RETURN /* RETURN due to end of CL program */
Activation group JDB_1 deleted.
Activation group JDB_2 deleted.
Signal SIGABRT raised (abnormal termination).
Application error. C2M1601 unmonitored by QC2UTIL1 at statement
0000000005, instruction X'0000'.

Has anyone else had this problem?

Thank you
Ellen

XE SP15 testing SP16.1
CO AS/400
ES - 5 AS/400's V4R5M0
Citrix - 10
Delopyment - NT4






*****Internet Email Confidentiality*********


This communication may contain privileged or other confidential information. If
you are not the intended recipient, or believe that you may have received this
communication in error, please reply to the sender indicating that fact and
delete the copy you received. In addition, you should not print, copy,
retransmit, disseminate, or otherwise use the information contained in this
communication. Thank you.
 

mgoddard

Member
We were having problems with RUNUBE after upgrading to SP16.1 and one off 006 and 010. Our error was different from that you are receiving. We found several places that talk about using the RCLACTGRP and reclaiming J1WACTGRP. Executing this command has worked for us and we will be including this command in our CL.

I am not sure if you have tried this or not and your error is not the one we were getting but it may be worth a try.
 

Lightning_McQueen

Active Member
Hi Mike.

Thanks for your suggestion. however, we are not on AS/400. We are NT4 so I
don't know how your solution canbe applied on NT4.

- Nick B.
Network Administrator
 

mtrottier

Well Known Member
In your error message the Environment is TSS7333. Is this valid?

Have you deleted SQL packages lately?
Have you tried running it as user ONEWORLD?

Mike

Michael Trottier
Independet CNC Consultant
B731, B732, B733, XE
AS400, Unix(all flavors), NT
Oracle, SQL Server

Cell # 801 557-8368
 
Top