Package Build Problems

boaterdan

Active Member
I'm trying to build a package to deploy some ESU's

I see this error in the BuildError.txt file:

7/11/2001 17:59:01 0 WARNING: Failed to copy bitmap file <Fini_Att.bmp> from <\\DEPLSVR1\B7333\PY7333\res\Fini_Att.bmp> to <\\DEPLSVR1\B7333\PY7333\package\PYU0002CL\res\Fini_Att.bmp>. This bitmap is in object <P96470>.
7/11/2001 17:59:01 0 The error that was reported by the operating system is 2, 'The system cannot find the file specified.
7/11/2001 17:59:01 0 The file <Fini_Att.bmp> does not exist in the checkin location <\\DEPLSVR1\B7333\PY7333\res>.

The file does indeed exist at
\\DEPLSVR1\B7333\PY7333\res\treebmps

Is this an SP15 bug?

I'd really rather not go down the road of copying it where it's looking if there's another way to fix it.

---------------------------------
OneWorld Xe
Clustered Windows 2000 + SQL 2000
 

franck_blettner

Active Member
It isn't a SP 15 bug. In B7332, after the installation of the ESU JD5550,
The documentation say to copy 5 files into each PathCode. This ESU is a
retrofit of the OneWorld XE Version.
So look into each pathcode if you have these 5 files, and if not, copy them
:

Files To copy :

Fini_Att.bmp
Not_Att.bmp
OMW_Appl_Ver-Checkout.bmp
OMW_Appl-Checked.bmp
OMW_Appl-Checkout-Gray.bmp

Franck BLETTNER
Service Informatique RAVATE
Tel : 02 62 90 40 63
E-mail : [email protected]

Current Version : OneWorld B7332 Oracle, RS600
Work on :
Oneworld B7321, B7331, B7332, XE
Platform, UNIX, AS400, NT
Database : Oracle, SQL, DB2


-----Message d'origine-----
De : [email protected]
[mailto:eek:[email protected].com]De la part de boaterdan
Envoyé : jeudi 12 juillet 2001 16:24
À : [email protected]
Objet : Package Build Problems


I'm trying to build a package to deploy some ESU's

I see this error in the BuildError.txt file:

7/11/2001 17:59:01 0 WARNING: Failed to copy bitmap file
<Fini_Att.bmp> from <\\DEPLSVR1\B7333\PY7333\res\Fini_Att.bmp>
to <\\DEPLSVR1\B7333\PY7333\package\PYU0002CL\res\Fini_Att.bmp>. This
bitmap is in object <P96470>.
7/11/2001 17:59:01 0 The error that was reported by the operating system is
2, 'The system cannot find the file specified.
7/11/2001 17:59:01 0 The file <Fini_Att.bmp> does not exist in the
checkin location <\\DEPLSVR1\B7333\PY7333\res>.

The file does indeed exist at
\\DEPLSVR1\B7333\PY7333\res\treebmps

Is this an SP15 bug?

I'd really rather not go down the road of copying it where it's looking if
there's another way to fix it.

---------------------------------
OneWorld Xe
Clustered Windows 2000 + SQL 2000
--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OWDEV&Numbe
r=16105


Franck BLETTNER
Service Informatique RAVATE
Tel : 02 62 90 40 48
E-mail : [email protected]
 
Top