IBM Websphere out of support

NewCNCGuy

Member
We just purchased the new (full) version upgrade directly from IBM for our new 9.2 upgrade. We wanted to go ahead and get on the latest version of everything at the same time. We got a really good discount (especially compared to WebLogic).
 

adeel

VIP Member
Thanks
our situation is different as we need to decide whether we need to stay until we upgrade to 9.2 and upgrade everything on that time as this will better for testing etc. Otherwise our TR only support IBM websphere 8.5 and no point to upgrade to that version and do testing. so just thinking to stay as it is until we upgrade.
 

glen7x

Active Member
When you upgrade your Websphere version - Does it require you to upgrade your tools release as well?
If you have plans to upgrade to 9.2 soon, in my opinion you should hold on and focus on that. Another question that you may ask is - How many times have you had to patch up your websphere instance?
 

adeel

VIP Member
Hi Glen
No We don't require to upgrade TR but will have a lower version of WebSphere.
I think we should wait for 9.2 and use EOS IBM WebSphere version until we upgrade everything including Java.

Thanks
 
Top