• JDELIST is celebrating its 20 year anniversary today!
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Generate and Print Work Orders not attaching Parts list and Routing

Hi,

When we run P31410 - Generate and Print Work Orders to attach our Parts List and Routing to the Work Order it's is not adding it.

We try to use the copy function and are getting error below. Any help will be appreciated.

Process:

1. Inquire on Work Order
2. F6 - Ingredients
3. F10 - Copy BOM

Error:
1285 Copy from BOM Failed

CAUSE . . . . . The copy from the Bill of Material file failed due to
one of the following reasons:

- No records found in the Bill of Material file.

- Parts list already exists.

RESOLUTION. . . If the Bill of Material does not exist for the parent item,
then enter a Bill of Material for the item or change the
parent item to one that does have a bill and retry the entry.

If the Parts List already exists, then delete the Parts List
and retry the entry.
 

TerryWin

Well Known Member
(1) Have you validated that a BOM exists? (2) Are all of the BOM components effective? (3) Are all of the DreamWriter parameters set correctly?
 
(1) Have you validated that a BOM exists?

Yes, all the BOM exist.

(2) Are all of the BOM components effective?

Yes, they are effective through 12/31/2020

(3) Are all of the DreamWriter parameters set correctly?

Yes.

Thank you again for your response.
 

Krusador

Active Member
We've had this issue before - the fix was to ensure that the Line/Cell field in the routing was blank.

From my SR History: This issue is described in My Oracle Support's Note WS: 31: Troubleshooting Work Order Related Issues [ID 1530401.1]
 
Top