Copy R13415 Issues

jug1234

Member
Hey List,
I had a request to Copy R13415. Fine done I can do that R5513415 was created. I go into BV to run the report to test this with the new versions I created and I get a status of Error in BV. Has anyone else run into this? We are on 9.1 tools 9.1.4. I have also tried to copy it again and have tried copying a different report altogether with the same result. Thanks for any input!
Justen
Submitted Jobs Error.jpg
 

johndanter

Legendary Poster
Did you validate the event rules inside the UBE after you'd copied it?
The log should give you a clue if it all validated correctly
 

CDsouza

Member
Have you deployed this new report and versions on the server before the execution? If no, then the error is due to this reason.

If you have already deployed these objects then try the following options
· Verify that there are no errors in the report as suggested by John
· If you are using FAT client, submit the UBE locally and check
· If you are using FAT client, submit the UBE with version specifications only and retry
 

DSauve

Legendary Poster
Have you built an update package for your new object and its versions, and deployed it to the server on which you're trying to run it?
 
Call Orchestrations From Excel – The Easy Way to Make the Orchestrator Work for You.

jug1234

Member
Thank you both for the response. It was a very rookie mistake. I am at a new client and they do not have it set up to automatically run local so It was going to the server and there were no specs with this being a custom report. I think an update package would hve also worked. Thanks again!
Justen
 
Top