• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Unable to upload 1000 rows to F0902Z1 table

jesposito

Member
I have an Excel spreadsheet with 2180 rows. My users are used to uploading 1000 rows at a time and the GridImportRowLimit is set to 1000. Importing the 1000 rows works fine in P0902Z1. But, when the user hits save, the "Work With Batch Account Balances" form used to post the data to F0902Z1 is blank. The 1000 rows are not being loaded. For some reason the user has only been able to do 200 at a time. I was able to do 237 and it stops working after that.

We recently did a server/database upgrade for our JDE 9.1 installation. Now running on Windows Server 2012 R2 and SQL Server 2014. The configs have all been confirmed to be the same as the old installation and I'm at a loss for why this is now broken for them. Any advice on where to look?

Thanks,
Jim (E1 Novice)
 

TFZ

Member
Did you guys upgrade weblogic / reinstall? There's a parameter that needs to be set to allow more data to flow through as a security precaution. Search oracle support for E1: MaxRequestParameterCount on how to change it.
 

jesposito

Member
TFZ, you were right on the money. Thanks so much. We upgraded WebLogic from 11 to 12 with this server/database upgrade and didn't catch that new parameter. Set MaxRequestParameterCount to 500,000 as recommended in a couple of other articles and everything loads perfectly now.
 

jesposito

Member
Right on the money! Thanks. This solved my problem. We upgraded from WebLogic 11 to 12 with a fresh install and didn't know about the parameter.
 
Top