• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

E1 Page Designer

A free download is now available from our website. (Please note that there's no actual link there, it's a download request page, which would e-mail you a temporary link once submitted)
 
That is: it's a full free product, not a trial. Although we may release an extended edition of it in the future as a commercial product.
 

SALopez

Member
E1PageDesigner Looks Good, Having a Problem with XML Connection

The software looks very nice, especially for such an early release. I am having problems with refreshing the E1PageDesigner Cache, as I fail to connect to E1 with the XML Thin Client. The error message is "An error occurred while connecting to JDE Thin Client; XML Request Failed: TC Wrapper error". Can you steer me to any logs that would help me diagnose the problem?
 
Thanks!

It needs XML kernels on the target Enterprise Server configured. The logs will be on the Enterprise Server, so you can try connecting again and then inspect a few most recent logs there.

If your JDE release is old, there may be bits missing in the JDE.INI on this Enterprise Server. Recent Tools Releases all have good XML configuration shipped by default.

If your Enterprise Server is an iSeries (AS/400), you may very likely be missing a folder in the JDE system library named "output". It should be on the same level as the INI folder. And it would be referenced in the INI file's LRengine section. The Disk_Monitor should be set to NO in that section too.

There should bee good documentation on Oracle support site for setting up XML kernels. Or you can e-mail me directly with your JDE.INI file...
 
Top