Results 1 to 6 of 6

Thread: slow BV's

  1. #1
    New Member
    Join Date
    Dec 2001
    Location
    Georgia
    Posts
    29

    slow BV\'s

    System: Xe, NT Enterprise server, SP13, SQL Server

    I'm working on a system that is slow when I try to access BV's. All environments seem to be affected. It doesn't matter whether I select P98305 in the menu or type BV in Fast Path.

    On other systems with similar configurations typing BV and hitting ENTER gets instant results. Here a regular fat client takes about 5 seconds and the Citrix box takes 30 seconds before the selection window comes up. I'm aware of solutions like the OWDEVELOPER group. Added that and it didn't make any difference. I checked all logs (set it to debug mode) and I get no information showing what it might be trying to do that takes so long.

    We're building new full packages and will deploy them tomorrow, but I'm looking for any suggestions that we might not have thought of yet.

    Got any?

    -MEW

    Mike Wade
    cd|group
    5550 Triangle Parkway
    Suite 200
    Norcross, GA 30092
    email: mwade@cdgroup.com

    Mike Wade
    Senior CNC Consultant
    m_e_wade@yahoo.com

  2. #2
    Senior Member
    Join Date
    Jan 2001
    Location
    Erie, PA.
    Posts
    147

    Re: slow BV\'s

    Check the indexs on the F983051.

    Look at the queries in the jdedebug.log. See if there is a delay between the launch of the SQL statement and the next line in the log. This shows a delay at the SQL server.

    Take the query from the log and execute it through query anaylzer to get an execution plan. Check the plan to see if it's scanning or using an index.

    Hope this helps.

    Dave.

    David D. Helsley, Inc.
    jdecnc@consultant.com
    Xe, Unix Sp16.1, Oracle/MSSql, TSE

  3. #3
    Senior Member
    Join Date
    Nov 2000
    Location
    Quebec, Canada
    Posts
    320

    Re: slow BV\'s

    Hi Mike,

    Did you check if that Client has the SQL SERVER ODBC connection using TCP/IP instead of Name Pipes which is the default. That would slowdown the response.


    Adrian Valentim
    Valmatrix Consulting Inc.
    Adriano Valentim
    Valmatrix Consulting Inc.

  4. #4
    Senior Member
    Join Date
    Jan 2001
    Location
    Erie, PA.
    Posts
    147

    Re: slow BV\'s

    Adrian,

    I'm unclear on what you mean. Which is faster; named pipes or TCP/IP?

    Thanks.

    Dave.

    David D. Helsley, Inc.
    jdecnc@consultant.com
    Xe, Unix Sp17.1, Oracle, TSE, Web, CustomWorks
    Xe, W2K, Sp17.1, MSSql, TSE

  5. #5
    Senior Member
    Join Date
    Nov 2000
    Location
    Quebec, Canada
    Posts
    320

    Re: slow BV\'s

    Sorry. TCP/IP is faster.

    Adrian Valentim
    Valmatrix Consulting Inc.
    Adriano Valentim
    Valmatrix Consulting Inc.

  6. #6
    Senior Member
    Join Date
    Dec 2000
    Posts
    155

    RE: slow BV\'s

    I will hazard a guess that you are running McAffee on your Terminal
    Server. Switch it off (at the service level) and observe the
    performance improvement. It may also cause your OW logon to take
    forever.
    Regards,
    Kieran Fitzgerald





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.