Results 1 to 3 of 3

Thread: Unable To Check-in/Check-out Objects

  1. #1

    Unable To Check-in/Check-out Objects

    Greetings everyone,

    Recently, I installed a development fat client. Everything went well until I tried to check out some objects.
    I am able to check in/out batch reports and business views, but not others.

    I get a generic Error: General Error in method, Check-In / Check-Out

    I tried to inspect the logs but I couldn't find anything to help me solve the problem.

    Any thoughts?
    Thank you!

    Cosmin
    Junior JDE Developer
    JD Enterprise One 9.1, Windows

  2. #2
    Senior Member peterbruce's Avatar
    Join Date
    Jan 2004
    Location
    NSW Australia
    Posts
    2,164
    Cosmin,

    Do you have the OMW rules set up and OMW roles applied to your used ID in the Owners of the project that allow you to check in/out objects other than UBEs and Business Views?
    Thanks, Peter

    "Give a person a fish, feed them for a day, teach them how to fish, feed them for a lifetime."

    E9.1 TR9.1.2.1, Enterprise Server: Sun, Database Server: Sun, Oracle DB: 11g, Weblogic.
    Create!form 7

  3. #3
    Thank you for the reply!

    Yes, I have everything checked!
    I've noticed I don't have access to the deployment server. I managed to get access and now I can do the check-in/check-out operations

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.