Results 1 to 3 of 3

Thread: User cannot access Favorites or Navigation in our QA environment

  1. #1

    User cannot access Favorites or Navigation in our QA environment

    We are on apps 9.0, tools 9.1.4.7. Our current issue is this.

    We have a user we asked to log onto our QA environment and do some testing. However, when she logs in to the QA env, clicking the Navigator button does not bring down any options. Also clicking on Favorites does not bring up anything. When she is logged into production , this all works. I tried my own JDE id on her laptop, I have the same problem on her PC.

    If I try on my own PC, it works fine, but only on her laptop does it act like this. both with my id and hers.

    Any thoughts on where to start looking would be appreciated.

  2. #2
    Maybe you need to add your QA site to the local intranet zone or whatever it is / compatability mode?

  3. #3
    Member
    Join Date
    Jan 2010
    Location
    Karnataka
    Posts
    197
    Is the same browser used for both env? Check if the menu tables F9000 are up to date in QA

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.