I have B733 install on an AS400 with an app and deployment server on seperate NT4 server boxes.
There is a 2003 primary DC with trust to the NT4 servers and 2008 DCs for normal windows stuff.

We want to upgrade our primary DC to a more recent version but not breaking JDE has always been a concern.

I know the version is old and not supported but it is like this for many reasons and is due to be replaced in the next year.

The reason for the enquire is we need to upgrade the Primary DC so we can get on with the rollout of other systems beforehand.

Has anyone been able to run a deployment and app server on newer versions of windows successfully with an AS400 and B733?

Thanks