Results 1 to 3 of 3

Thread: Can JDE World 9.1 run on V7R2?

  1. #1

    Can JDE World 9.1 run on V7R2?

    We have a client that is running JDE World 9.1 with Custom Code on V6R1. They would just like to get to a newer iSeries running V7R2 or V7R3 without the having to modify the custom code that is working with 9.1.

  2. #2
    Quote Originally Posted by AFS-JDE View Post
    We have a client that is running JDE World 9.1 with Custom Code on V6R1. They would just like to get to a newer iSeries running V7R2 or V7R3 without the having to modify the custom code that is working with 9.1.
    Did you check the Certifications tab on My Oracle Support? A9.1 Double Byte Base Product e.g. is certified until V7.1
    (in case of any problems you might encouter i strongly suggest to keep your setup certified)
    EnterpriseOne 8.12 to 9.2
    AIX, Linux, Windows, IBM i
    Oracle DB, MSSQL, DB2
    WAS, WLS

  3. #3
    Member slandess's Avatar
    Join Date
    May 2001
    Location
    Austin, Texas
    Posts
    197
    Does your client have a support agreement with Oracle?

    They will need to get the media containing the IBM i 7.2 or 7.3 - compatible JDE objects as well as Software Protection Codes in order to run JDE software on the new system.

    You cannot save and restore the V6R1 Oracle-supplied program objects from the old system and restore them on a newer version of the Operating System, since they have Observability removed and the restore will fail.
    Steve Landess
    Austin, Texas
    512-289-0387

    AS/400/iSeries/i5/System i/IBM Power
    V5R4/IBM i 6.1/IBM i 7.1
    SQLServer / Oracle / DB2 for i
    JDE World Software / RPG400 / RPGIV
    Java / SQL / EDI / XML
    Eclipse / WDSC / RDi / RDp / SAP Netweaver

    steve.landess@gmail.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.