Results 1 to 4 of 4

Thread: E1 Page Designer not finding all IV or BV Versions

  1. #1
    Senior Member johndanter's Avatar
    Join Date
    Sep 2003
    Location
    Cork, Ireland
    Posts
    1,370

    E1 Page Designer not finding all IV or BV Versions

    Hi all,

    I have an issue in that the page generator will not find ALL VERS of certain objects. This ends up leaving the VERS in the Page icon blank

    I am using the Everest Page Designer downloaded from here:
    https://support.oracle.com/epmos/fac...te=j0cwnw7qf_4

    Works fine but....
    I am noticing that when I try to add certain IV VERS or BV VERS the drop down box is not able to find all the versions linked to the object specified.

    Now I just create the DAT manually and only use the Everest Page Designer to create the ZIP I am ok but not always..... Sometimes the icons have no VERS behind them in the final Page
    It's almost as if the generator throws it's toys out as it can't find the VERS.

    At first I thought this was just normal DV being out of synch with PY UT etc but even if I change my OCMs to point to PY and I can SEE the IVs listed in P983051 the page still gets upset with certain versions.

    Has anyone else noticed this and what did they do to fix it?

    Or who else is on 9.0 TR 9.1.5.3 and what do you use to create E1 Pages

    Thanks

    John
    Last edited by johndanter; 10-11-2019 at 05:57 AM.
    John Danter
    You don't go out looking for a job dressed like that do you, on a weekday?

    E900 TR 9.1.5.3 Unix

  2. #2
    Senior Member Alex_Pastuhov's Avatar
    Join Date
    Jul 2001
    Location
    Australia
    Posts
    1,747
    Can you try rebuilding caches? - if these are too old, it may not know of the new Versions.

    Or email me the log + all files, i.e.: DAT + ZIP?
    Regards,
    Alexander Pastuhov
    http://www.everestsoftint.com/

  3. #3
    Senior Member johndanter's Avatar
    Join Date
    Sep 2003
    Location
    Cork, Ireland
    Posts
    1,370
    Thanks
    Do you mean on my FAT client? As I am just a bit confused as to how the APPL screens for BV IV seem to pick them all up, yet the Page Designer doesn't.
    It works if I create the DAT file in a text editor and only use the tool to generate the ZIP, but if I try and use your tool to create the icons, it just wipes the VERS value from the DAT lines

    Also not sure how to generate of a log of what the Page Designer is doing.
    John Danter
    You don't go out looking for a job dressed like that do you, on a weekday?

    E900 TR 9.1.5.3 Unix

  4. #4
    Senior Member Alex_Pastuhov's Avatar
    Join Date
    Jul 2001
    Location
    Australia
    Posts
    1,747
    Yes, on the machine where you are running E1PD, which may be Fat Client. - in E1PD, there is a settings screen where you can force it to refresh the caches, E1PD caches these Version names and what you see there is coming from those caches, so if the caches are old, they would not have any new Versions there and need to be refreshed.

    We can connect over GoToMeeting and look into this together, please email me directly to arrange a time...
    Regards,
    Alexander Pastuhov
    http://www.everestsoftint.com/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.