Results 1 to 5 of 5

Thread: Version of report available in PROD but not DEV

  1. #1

    Version of report available in PROD but not DEV

    Hi,

    I am currently working on a bug in a version of a report that is in PROD that is used to add leave to employee's timecards, R07311. The fat client that I use for development only allows me to select the Development environment DV910. The version of the report that I need to modify is only available in the environment PD910.

    Is their a way for me to move a version of a report from PROD to DEV?

    I have tried a get and advanced get from PD910. I have also tried to moved the project status of the project containing the object to "In Production" and then back down to "Programming". Neither of these have worked for me.


    Appliation Release: E910
    Tools Release: 9.2.1.1
    OS: Windows 10

  2. #2
    I have asked Oracle support about this and they suggested that I install the PD910 pathcode on the fat client and try the advanced get again. I will update this post with my results once I have completed the steps.

  3. #3
    You should have a PD path code, you need that for other tasks as well.

    But why dont you just copy XJDE version of that UBE in DEV and add same processing option and criteria using web client?

    Thanks
    Ad

    E9.1.2
    T9.1.2.3

  4. #4
    Thank you for your response adeel. I have not tried the steps that you mentioned but I wanted to give an update on this anyway. The advanced get seems to have actually worked but there were no code changes once I compared the "custom" version to the report template. I expected there to be changes.

  5. #5
    Senior Member peterbruce's Avatar
    Join Date
    Jan 2004
    Location
    NSW Australia
    Posts
    2,147
    rgerard,

    With the original attempts to copy from production, was OMW logging turned on? If so that may show why the copy/get/advanced get did not work. If OMW logging isn't turned on, you could turn it on and try the copy/get/advanced get and then see what the logs say.

    Do the OMW rules set up in your system allow what you are trying to do?
    Thanks, Peter

    "Give a person a fish, feed them for a day, teach them how to fish, feed them for a lifetime."

    E9.1 TR9.1.2.1, Enterprise Server: Sun, Database Server: Sun, Oracle DB: 11g, Weblogic.
    Create!form 7

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.