Results 1 to 3 of 3

Thread: Your report has not been submitted successfully

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    46

    Your report has not been submitted successfully

    Dear all,
    following is the error is showing in JDE, when we click on OK button in Submit Job.
    Print screen is attached in JPG format.

    Your Report has not been submitted Successfully,
    in
    Web Client.



    Some body can help us?

    Regards,
    Attached Images Attached Images

  2. #2
    Senior Member DSauve's Avatar
    Join Date
    Nov 2000
    Location
    Spokane, WA
    Posts
    1,245
    I have seen this when the enterprise/batch service is restarted, but the JAS server is not restarted after that. You may want to try cycling your services in the normal order (enterprise/batch and then web) and try again.
    Don Sauve
    Wagstaff, Inc.
    E1 9.2, Win2016, SQL Server 2016, TR 9.2.2.6, WebLogic 12.2.1, BI Publisher

  3. #3
    Member Tom_Davidson's Avatar
    Join Date
    Nov 2000
    Location
    Wisconsin, USA
    Posts
    758
    I have also seen it when the UBE kernel has an issue. (issues vary)

    Tom
    Cleindori Consulting
    8.12/8.98.4.14, 9.1/9.1.5.3, 9.2/9.2.0.5/6
    IBM i, WebLogic on Windows, DBCS, Global installations.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.