Results 1 to 4 of 4

Thread: CafeOne USPS zip code lookup stopped working

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    New Member
    Join Date
    Mar 2004
    Posts
    14

    CafeOne USPS zip code lookup stopped working

    Has anyone else encountered problems calling the USPS Zip Code Lookup using CafeOne?
    Last week we started getting the error message “ This content cannot be displayed in a frame”.
    This has been working perfectly for over 9 months.

  2. #2
    New Member
    Join Date
    Jul 2005
    Location
    Indianapolis, IN
    Posts
    10
    Yes - getting same message.
    It appears that frame serving has been disabled by USPS to address clickjacking.
    I'm looking for a resolution as well.
    Tracy Ryan
    E1 9.1
    TR 9.1.4.4
    iSeries

  3. #3
    Member
    Join Date
    Jan 2003
    Location
    Texas
    Posts
    85
    HI guys, have you figured out the right page? Looking now, also.
    Annie Altenhofen
    Oracle Applications Manager
    Layne Christensen
    World 5.2 thru OneWorld 8.11
    Currently in E1 9.0; Tools 9.1.4.4

  4. #4
    Hi,

    This cannot be corrected from JDE / CafeOne side.

    Its an issue or a restriction imposed by the target URL websites.

    Try including some other URL's, it should work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.