Results 1 to 6 of 6

Thread: 501 5.5.4 Invalid Address

  1. #1
    New Member
    Join Date
    Sep 2005
    Posts
    11

    501 5.5.4 Invalid Address

    When I run the Send Mail I now get the following error:

    Send Mail: connecting to lrdedh001.internal.rr.com
    501 5.5.4 Invalid Address
    501 5.5.4 Invalid Address


    If I change my Mail Server in the Branch and run it with my personal IP provider smtp server it works, no error. I think is down to permissions on SMTP server at work, any ideas?

    Cheers


  2. #2
    Member
    Join Date
    Apr 2003
    Location
    Spain
    Posts
    472

    Re: 501 5.5.4 Invalid Address

    maybe is dns related

    make a ping test from this machine to lrdedh001.internal.rr.com

    or also try using the ip of this server instead of its name
    Practice Manager
    Neteris Consulting, S.L.


    JDEdwards EnterpriseOne XE, 9.0, 9.1 ad 9.2
    Tools from XE to 9.2
    Formscape 2.4 to 3.5
    Transform 4.3 to 6.1

  3. #3
    New Member
    Join Date
    Sep 2005
    Posts
    11

    Re: 501 5.5.4 Invalid Address

    Tried with different smtp servers, IP address with no success. Also have tried from the Desktop to run the “telnet server_name 25”

    ################################################## ##################
    220 LRDVEMB01.Internal.xx.org Microsoft ESMTP MAIL Service, Version: 6.0.3790.46
    75 ready at Wed, 5 Oct 2011 13:34:12 +0100
    quit
    221 2.0.0 LRDVEMB01.Internal.xx.org Service closing transmission channel


    Connection to host lost.

    C:\Program Files\Support Tools>
    ################################################## ##################

    All looks ok to me. At the moment the send mail object only works outside my office network using my IP smtp server.

  4. #4

    Re: 501 5.5.4 Invalid Address

    I just ran into this same problem with my current Transform Implementation.

    Worked very closely with the Exchange Server Admin
    (he's sharp, knows his stuff)

    I dont think its an SMTP / Exchange problem, I think its a Transform issue.

    Only way we could get it fixed was to add the Transform Server into a group (on the SMTP Server) that allows for external relays.

    Mark

  5. #5
    New Member
    Join Date
    Sep 2005
    Posts
    11

    Re: 501 5.5.4 Invalid Address

    This error was given when running a branch that was created in Formscape V3.2 in Transform. I re-write the email section using the Transform Objects and it was ok. Hope this fixes yoru issue.

    Cheers

  6. #6

    Re: 501 5.5.4 Invalid Address

    Nope, it didn't

    But the work around we have is acceptable to the client.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.