Results 1 to 7 of 7

Thread: Debugger is running, but it is not stopping at breakpoints (It is not functioning)

  1. #1
    New Member
    Join Date
    Aug 2007
    Posts
    14

    Debugger is running, but it is not stopping at breakpoints (It is not functioning)

    Dear all,

    The debugger was just working fine with me. Suddenly, I was trying to debug a batch report ER. I put breakpoints on the report ER, but the debugger is not pausing at any breakpoint. It is even not giving me any values for ER Variables and other variables. In other words, the debugger is only running but not working. Any advice, because it helps me a lot in capturing errors.

    Rabih Hasan
    Transmed S.A.L
    ERP JDE Application Analyst and Project Leaders

  2. #2
    Senior Member DSauve's Avatar
    Join Date
    Nov 2000
    Location
    Spokane, WA
    Posts
    1,239

    Re: Debugger is running, but it is not stopping at breakpoints (It is not functioning)

    Make sure that your local JDE.INI file does NOT have a line that reads "UBEThread=0" in the [UBE] section. If you have this line in your JDE.INI file, comment it out and try again.
    Don Sauve
    Wagstaff, Inc.
    E1 9.2, Win2016, SQL Server 2016, TR 9.2.2.6, WebLogic 12.2.1, BI Publisher

  3. #3
    New Member tatscub's Avatar
    Join Date
    Feb 2010
    Location
    manchester UK
    Posts
    20

    Re: Debugger is running, but it is not stopping at breakpoints (It is not functioning)

    Hi Guys im experiencing the same problem debugger is working but not stopping at break points but i dont have UBEThread=0 in my jde.ini file can any one help ?

    Thanks
    Charlie

    using JDE enterprise one 7333 (upgradeing soon )
    E1 9.13 Transform 4.1.2 (Eugh! not a fan of transform) Bi Publisher & E1 Pages

    Developer

  4. #4
    Senior Member Larry_Jones's Avatar
    Join Date
    Nov 2000
    Location
    Spokane, WA, USA
    Posts
    3,227

    Re: Debugger is running, but it is not stopping at breakpoints (It is not functioning)

    Do you know where your JDE.INI file is under Citrix?
    Larry Jones
    E1 9.2 - TR 9.2.2.6 on Win 2016 R2. SQL Server 2016
    Wintel, BI Publisher

  5. #5
    New Member tatscub's Avatar
    Join Date
    Feb 2010
    Location
    manchester UK
    Posts
    20

    Re: Debugger is running, but it is not stopping at breakpoints (It is not functioning)

    Hi Lary thanks for getting back to me i think so Im developing on a fat client and ive found a short cut to it lurking in C:\Documents and Settings\fisherc\Recent is there some where else i should be looking please forgive me if thats a bit of a nooby question
    E1 9.13 Transform 4.1.2 (Eugh! not a fan of transform) Bi Publisher & E1 Pages

    Developer

  6. #6
    New Member tatscub's Avatar
    Join Date
    Feb 2010
    Location
    manchester UK
    Posts
    20

    Re: Debugger is running, but it is not stopping at breakpoints (It is not functioning)

    if it helps i have the following under UBE

    [UBE]
    UBEDebugLevel=0
    UBESaveLogFile=0
    UBEFont_FaceName=Times New Roman
    UBEFont_PointSize=8

    I think some one has def been fiddlign with my JDE.ini though as im haveing a few other issues that seem to have poped up over night too
    E1 9.13 Transform 4.1.2 (Eugh! not a fan of transform) Bi Publisher & E1 Pages

    Developer

  7. #7
    New Member tatscub's Avatar
    Join Date
    Feb 2010
    Location
    manchester UK
    Posts
    20

    Re: Debugger is running, but it is not stopping at breakpoints (It is not functioning)

    Hi every one thank you for all your help this is now resolved it turned out to be a really stupid mistake on my part (it usually is LOL) i was running on the server instead of locally on my fat client and hadent realised <facepalm> thanks again
    E1 9.13 Transform 4.1.2 (Eugh! not a fan of transform) Bi Publisher & E1 Pages

    Developer

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.