Results 1 to 4 of 4

Thread: Auto Complete (Type Ahead) For Web Client

  1. #1
    Senior Member
    Join Date
    Nov 2000
    Posts
    148

    Auto Complete (Type Ahead) For Web Client

    Does anyone have auto complete (type ahead) working properly on the web
    client? I have autocomplete set to "on" in the jas.ini, "use inline
    autocomplete" is checked in the IE advanced tab and "forms" is checked
    in the autocomplete section under the content tab. The only place the
    autocomplete consistently works is for the username at signon and fast
    path. On all other forms, it rarely works.



    Any thoughts would be appreciated.



    Thanks.



    Dave Rammer

    Sheboygan County IS Dept





    EO810 TR 8.95_J1 HP_UX 11i Oracle 9.2.0.5 OAS 10.1.2.0.0



    Windows 2003 Terminal Servers with Citrix Presentation Server 4


    NOTICE: This e-mail may contain confidential and privileged material for the sole use of the intended recipient. Any review or distribution by others is strictly prohibited. If you are not the intended recipient, please contact the sender and delete all copies.




  2. #2
    Member gigi's Avatar
    Join Date
    Aug 2001
    Location
    Italia, Bergamo
    Posts
    558

    Re: Auto Complete (Type Ahead) For Web Client

    It's an Internet Explorer 6 problem. for exmple with Firefox/Mozzila it works correctly.

    Oracle suggests me a workaround for Intenet Explorer. When you want to write something in a field on a form, push rigth button of mouse over form and choose "Refresh". after this activity form fields autocomlpete should be work correctly.
    Good Luck
    Gigi

  3. #3
    Senior Member
    Join Date
    Nov 2000
    Posts
    148

    RE: Auto Complete (Type Ahead) For Web Client

    Thanks, I did find a document on the web site mentioning that this was
    an IE browser issue and that PSFT had opened an incident with Microsoft,
    but there was no planned date for a fix completion.



    The workaround really does not work correctly either.



    Dave Rammer

    Sheboygan County



    EO810 TR 8.95_J1 HP_UX 11i Oracle 9.2.0.5 OAS 10.1.2.0.0

    Windows 2003 Terminal Servers with Citrix Presentation Server 4




  4. #4
    Hi, I'm new to the forum and also the JDE, I'm having the problem that autocomplete does not work in the fields that work as filters, they only work in the fields of the grid. we have version 9.2 of JDE. Does anyone have an idea what can be done?

    thank you! regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.