Results 1 to 8 of 8

Thread: OS400 levels and Xe Foundation code?

  1. #1
    Senior Member
    Join Date
    Jul 2001
    Location
    North Carolina, United States
    Posts
    198

    OS400 levels and Xe Foundation code?

    Way out of touch CNC admin here (actually - I'm flat out doing other stuff now). We have been sitting pretty on OneWorld Xe running foundation SP21_E1 for years now. Our current installation does everything we want it to so we are sitting tight to let the dust settle.

    However, I would like to upgrade our AS400 from V5R2 to either V5R3 or V5R4 (preferably R4) this year but I have no idea whether B7333 will support OS400 beyond V5R2.

    All my old links still go to the old JDE KG - can someone throw some free advise and a few Oracle links so I can get this worked out?

    Thanks

    Ryan Hunt
    EnterpriseOne 9.0;
    Tools 8.98.3.1
    AS400; V6R1
    DS: Win2008 64 bit SP1
    Web: OAS on Win2008 64 bit SP1
    App Server: Win2008 64 bit SP1 (UBE Only)

  2. #2
    Senior Member
    Join Date
    Nov 2000
    Location
    Atlanta Metro, GA
    Posts
    713

    Re: OS400 levels and Xe Foundation code?

    If you go to V5R3, you'll need to upgrade your service pack level to SP23, SP23_L2 is the first to support V5R4. You need to go to the peoplesoft support site to get most information. Rotsa Ruck!
    Jim
    Thinks about EO CNC In His Spare Time
    iSeries/WinTEL/DB2/Oracle/SQL/AIX/Linux/Sun

  3. #3

    Re: OS400 levels and Xe Foundation code?

    Hi,
    As rightly said, Xe on V5R3 onwards is supported only on SP23.. SP23_L2 has a known issue with server update packages. This was fixed with SP23_M2 and an ESU.
    Cheers !

  4. #4
    Senior Member
    Join Date
    Jul 2001
    Location
    North Carolina, United States
    Posts
    198

    Re: OS400 levels and Xe Foundation code?

    Thanks. I am looking for information on deployment server related to SP23_N1...or maybe an MTR document. Basically, I am trying to make sure that installing SP23+* in preparation for OS/400 V5R4 is not going to screw up our central object repository. CO currently reside on an SQL 7.0 Enterprise box. Will SQL 7.0 still be alright?

    RH
    Ryan Hunt
    EnterpriseOne 9.0;
    Tools 8.98.3.1
    AS400; V6R1
    DS: Win2008 64 bit SP1
    Web: OAS on Win2008 64 bit SP1
    App Server: Win2008 64 bit SP1 (UBE Only)

  5. #5
    Senior Member
    Join Date
    Jul 2001
    Location
    North Carolina, United States
    Posts
    198

    Re: OS400 levels and Xe Foundation code?

    I found some DB information:
    http://www.peoplesoft.com/corp/en/io...atabase-tr.htm

    Although, with regrad to SQL 7.0 it simply regurgitates the Microsft end of life statement to be 12/31/2005.

    I'm curious if anything will has changed with SP23 that will disrupt communication with SQL 7.0 or introduce a code change that 7.0 can service. Has anyone tested this configuration?

    Thanks in advance.

    Ryan
    Ryan Hunt
    EnterpriseOne 9.0;
    Tools 8.98.3.1
    AS400; V6R1
    DS: Win2008 64 bit SP1
    Web: OAS on Win2008 64 bit SP1
    App Server: Win2008 64 bit SP1 (UBE Only)

  6. #6

    RE: OS400 levels and Xe Foundation code?

    This is probably a "dumb" question .. but why don't you upgrade your
    SQL7 DB to 2000?

    JL

    OneWorld Xe Update 7 SP23_K1
    ES= AS/400 ( V5R3 )
    Deply = WIN2K
    Client WIN2K Citrix Presentation3

  7. #7
    Senior Member
    Join Date
    Jul 2001
    Location
    North Carolina, United States
    Posts
    198

    Re: RE: OS400 levels and Xe Foundation code?

    There is no upgrade path from SQL 7.0 to 2000 so you have to purchase a new license. That being said, 2 x $24,999 per proc (price for enterprise at the new SQL 2005 cost)=$49,998 is the primary reason. The deployment server will likely be upgraded when we upgrade our OneWorld product - which is still a couple of years out. We have never had a technical problem with the server or the SQL installation so it is completely stable. However, IBM will no longer be supporting V5R2 as of this October and that is support we really need. So, the Xe foundation code will be updated when we upgrade OS/400. As far as JDE goes, it is doing what we need and it's stable. The ONLY thing we've intalled for JDE in the past three years is W2 tax ESUs.

    Ryan
    Ryan Hunt
    EnterpriseOne 9.0;
    Tools 8.98.3.1
    AS400; V6R1
    DS: Win2008 64 bit SP1
    Web: OAS on Win2008 64 bit SP1
    App Server: Win2008 64 bit SP1 (UBE Only)

  8. #8
    Senior Member
    Join Date
    Jul 2001
    Location
    North Carolina, United States
    Posts
    198

    Re: RE: OS400 levels and Xe Foundation code?

    I'd be happy just to hear from someone that is on SP23 with a SQL 7.0 deployment server (or seen it). If you're out there, have you had any problems?
    Ryan Hunt
    EnterpriseOne 9.0;
    Tools 8.98.3.1
    AS400; V6R1
    DS: Win2008 64 bit SP1
    Web: OAS on Win2008 64 bit SP1
    App Server: Win2008 64 bit SP1 (UBE Only)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.