Results 1 to 2 of 2

Thread: JDE Compatibility

  1. #1

    JDE Compatibility

    I have a question for the group. I have taken a new role within my company. We have a company that is doing our JDE hosting for us. They are telling me that the version of JDE that we are running (Xe) does not work on any Citrix server higher than XPe. I think that they are full of it but need a little proof. Would anybody have any type of information (prefer offical) or documentation on what will and will not work with what versions? Please help!!

    Thanks
    Craig


  2. #2

    Re: JDE Compatibility

    I have no official documentation, but take their recommendations with a grain of salt. They technically don't support any versions of acrobat above 4.

    We are running a PS3 w/ 2005.04 sp on Win2k3 sp1 with Xe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.