Results 1 to 6 of 6

Thread: Parameter string for E1 8.10

  1. #1
    Senior Member Robert Robinson's Avatar
    Join Date
    Oct 2000
    Location
    Toledo, OH
    Posts
    471

    Parameter string for E1 8.10

    We are on Xe, converting to 8.10. Our move to 8.10 will necessitate a change from FormScape v2.4.2 to V3. The printer conversion string used with Xe is: -s PCL_PRINTER -l senderxe -f SendToFS_XE
    Our question is whether any one knows what the new printer conversion string for 8.10 is.

    Robert Robinson
    JD Edwards Business Systems Manager
    Health Care REIT, Inc.
    E1 900, Tools 9.1.3.3
    Oracle 11g, WebLogic 10.3.6.0
    Quest Business Intelligence SIG
    Toledo, Ohio, USA
    Viva la Devolution!

  2. #2
    Senior Member Robert Robinson's Avatar
    Join Date
    Oct 2000
    Location
    Toledo, OH
    Posts
    471

    Re: Parameter string for E1 8.10

    Closing this issue out with a warning to JDE OneWorld users on Xe moving to 8.10 who also use FormScape...
    FormScape will tell you that version 2 of FormScape does not work with E1 8.10, and that you must migrate to v3 (or Covus). What they do NOT tell you is that version 3 which has been shipping has not worked with 8.10, either.
    ***Version 3.21, service pack H is the first version which works with E1 8.10. Just a word to the wise...
    Robert Robinson
    JD Edwards Business Systems Manager
    Health Care REIT, Inc.
    E1 900, Tools 9.1.3.3
    Oracle 11g, WebLogic 10.3.6.0
    Quest Business Intelligence SIG
    Toledo, Ohio, USA
    Viva la Devolution!

  3. #3
    Senior Member Robert Robinson's Avatar
    Join Date
    Oct 2000
    Location
    Toledo, OH
    Posts
    471

    Re: Parameter string for E1 8.10

    OK -

    Let's reset.

    Is anyone using FormScape and E1 8.10? If so, were there any traps in setting FormScape up for use with 8.10?
    Robert Robinson
    JD Edwards Business Systems Manager
    Health Care REIT, Inc.
    E1 900, Tools 9.1.3.3
    Oracle 11g, WebLogic 10.3.6.0
    Quest Business Intelligence SIG
    Toledo, Ohio, USA
    Viva la Devolution!

  4. #4
    New Member
    Join Date
    Oct 2001
    Location
    Lincoln, NE
    Posts
    15

    Re: Parameter string for E1 8.10

    We are in the process of converting to Enterprise 8.10-tools 8.94 with Formscape 3.2.1 Patch C and I am having no luck with OSA...
    Note we did get Formscape 3.2.1 Patch C to work with XE SP23...

    I have rebuilt my printers, OSA Interfaces and rebuilt the Printer Definition Language. I currently working with Formscape. They sent me the udpated Output Router and OSA router for the AS400 but still no dice. I am currently waiting on the full Version 3.2 SP2.

    In XE and currently in E810 we are using the following parameter string:

    -s POSTSCRIPT_PRINTER -l jdekrnl -f prtFilter -ConvertToPS

    I don't even get a new line log in my FSOSA_LOG file...

    It is like E810 is not talking to the OSA router or the OSA router is not listening...

    Any suggestions?
    EnterpriseOne 8.10 Update 1, Tools 8.95_I2
    AS/400 V5R4 with Citrix, HTML-WAS_502,
    Fat Win2003, Fat-XP
    18,000 + users 99.9% html
    (non unicode)
    3rd Party Formscape 3.2 and Vertex

  5. #5
    New Member
    Join Date
    Nov 2001
    Posts
    11

    Re: Parameter string for E1 8.10

    Are you having problems getting both PDF and OSA working?

    For PDF, there is no output router to install with Tools 8.9x as there is now PDF pass through functionality native in EnterpriseOne. You need to define the printer that sends to FormScape as before on B7x but with a Conversion Program called "*JDE PDF" - the name is important as EnterpriseOne is keying off this name to trigger the pass thru. I did have an SAR number somewhere about how to set this up, I could probably look it out if you want.

    For OSA, I believe there is an updated OSA module available for Tools 8.94 on AS400.

    lofty
    V5R2 8.9 SP2

  6. #6
    New Member
    Join Date
    Oct 2001
    Location
    Lincoln, NE
    Posts
    15

    Re: Parameter string for E1 8.10

    I finally got my OSA working. We are using Tools 8.94 which does require V3.2.2 Patch D (Build 3688-dated 8/15/05) I did not have the latest version for Formscape.
    EnterpriseOne 8.10 Update 1, Tools 8.95_I2
    AS/400 V5R4 with Citrix, HTML-WAS_502,
    Fat Win2003, Fat-XP
    18,000 + users 99.9% html
    (non unicode)
    3rd Party Formscape 3.2 and Vertex

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.