Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: MUTEX wait

  1. #11
    New Member
    Join Date
    Jun 2004
    Location
    The Netherlands
    Posts
    2

    Re: MUTEX wait

    HI,
    I have the same problem.
    I have V5R1 with oneworld XE SP23_J1
    verry often i see one job in RUN, an oter in SEMW and all the other in MTXW, the Call object kernel too.
    It stay like that for a minute and that it start run again.
    It look like this:
    R09421 G_OWCONS BCH 0,0 PGM-PRINTUBE SEMW
    R49500 G_OWCONS BCH 0,0 PGM-PRINTUBE MTXW
    R582010 G_OWCONS BCH 0,2 PGM-PRINTUBE RUN

    Have anybody idea on how to fix this?

  2. #12
    Member Tom_Davidson's Avatar
    Join Date
    Nov 2000
    Location
    Wisconsin, USA
    Posts
    772

    Re: MUTEX wait

    FWIW we get this issue occasionally also. We have tracked it back to an IFS lock on the spec files. (we normally are running 10-30 concurrent UBE's). In our case if we just let it ride the locks eventually resolve themselves. You can mitigate the problem by ensuring that the same UBE is not running multiple times, assuming this is possible, in our case it is not.

    The best advice we have is to make sure that you are up to date on all IFS related PTF's.

    Hope this helps.

    Tom Davidson
    Cleindori Consulting
    8.12/8.98.4.14, 9.1/9.1.5.3, 9.2/9.2.0.5/6
    IBM i, WebLogic on Windows, DBCS, Global installations.

  3. #13
    Member
    Join Date
    Jan 2003
    Location
    California, USA
    Posts
    35

    Re: MUTEX wait

    is there a way to go around having the MTXW status when deploying a server package?
    JT
    XE, E8.0, E812, E9.1
    Citrix, Win2K, DB2400, MS SQL, Oracle, Unix/JAS

  4. #14
    Member eSky's Avatar
    Join Date
    Sep 2004
    Location
    India
    Posts
    132

    Re: MUTEX wait

    Mutex wait on UBE and Call object kernel is good sign of the package deployment. This means that the resources are being used by package deployment. As soon as deployment finishes these kernel automatically get out from Mutex wait status
    Thanks

    http://www.wix.com/managejde/jdecnc

    OneWorld XE SP23, Sun Solaris V440
    EnterpriseOne 8.11 8.96, AS/400 V5R4.
    EnterpriseOne 8.12 8.97, Sun Solaris 10, Oracle 10g.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.