Results 1 to 2 of 2

Thread: Credit Memo

  1. #1

    Credit Memo

    I am having problem with credit orders.

    On creating a credit order from credit memo I get always a standard BLANK line in the SO detail grid. Users have to delete the line first and then they can go further.

    To regenerate this error in B7333:
    1- Go to SO entry;
    2- Go to Add button to add a SO;
    3- Enter the Sold to field and click on OK;
    4- In SO Detail window take the Form exit “Credit Memo”;
    5- Highlight a row of a customer (Sold To customer chosen above);
    6- Take the row exit select line;
    7- Click on CANCEL button and choose ok from dialog box;
    8- Here you have a (standard) the empty line in the grid;

    Is there somebody having the same problem?

    Any idea?

    Thanks in Advance;

    Nadeem Iqbal


    OnWorld B7333, SP 20, Win2k, SQL Server

  2. #2
    Hey nadeem69,
    Did you ever find a solution for this? We are currently experiencing this blank line as well.

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.