Hi All,
Please help. The above application fails on all Citrix clients with the
following message:
Internet explorer script error
An error has occurred in the script on this page.
Error: Library not registered
Code: 0
URL: res://c:\TextCtrlMod.dll/102

Our Citrix technician then attempts to de-register and register this
DLL and receives this message on the NT TSE box:
DllRegisterServer in TextCtrlMod.dll failed. Return code was:
0x8002801c. We have checked jdelist and JDE KG, no reference to this
problem has been found.

Any ideas or solutions, your cooperation will be appreciated.
With kind regards,
Gopal.
OWXe U1 SP20, Citrix SP1a - NT4, Sun Solaris 8, Oracle 8.1.6


DISCLAIMER
The views expressed in this e-mail are, unless otherwise stated, those of the author and not those of Smiths Manufacturing (Pty) Ltd or its management.
The information contained in this e-mail is confidential and is intended solely for the addressee.
Access to this e-mail by anyone else is unauthorised. If you are not the intended recipient, any disclosure, copying, distribution or any action taken or omitted in reliance on this, is prohibited and unlawful.
If you have received this communication in error, please notify Smiths Manufacturing (Pty) Limited forthwith at postmaster@smiths.co.za and destroy any copies of it immediately.
Whilst all reasonable steps are taken to ensure the accuracy and integrity of information and data transmitted electronically and to preserve the confidentiality thereof, no liability or responsibility whatsoever is accepted if information or data is, for whatever reason, corrupted or does not reach its intended destination.
Smiths Manufacturing (Pty) Ltd accepts no liability whatsoever for any loss whether it be direct, indirect or consequential, arising from information made available and actions resulting there from.