Results 1 to 1 of 1

Thread: Tools 9.2.3 question on Orchestrator Studio & Weblogic

  1. #1

    Tools 9.2.3 question on Orchestrator Studio & Weblogic

    Hi List,

    For Tool 9.2.3 Oracle certifies Orchestrator Studio 7 with WebLogic 12.2.1.x. We are currently on WebLogic 12.1.3 hence as part of the tools upgrade will have to upgrade the WebLogic.


    I was reviewing the documentation for the WebLogic upgrade and found a document (link below). The document mentions the steps to upgrade the core weblogic component using the reconfigure utility. It mentions that you need to upgrade the domains only if required by the application.


    I have the following question, for EnterpriseOne, do we need to upgrade the application component as well or will be fine just upgrading the core weblogic components.


    Also, has anyone succeeded in installing Orchestrator Studio 7 on lower versions of WebLogic like 12.1.3. I was able to install and test 9.2.3 (32 bit) for JAS, BSSV, RTE and AIS on 12.1.3 however for Orchestrator Studio I get an error which i'm not sure if related to the MTR or not

    Link I am referring to - https://docs.oracle.com/middleware/1...LUPG/WLUPG.pdf

    Regards,
    Joel
    Last edited by Joel; 12-04-2018 at 08:42 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company and, or Oracle.