Results 1 to 4 of 4

Thread: Not able to call custom report from P04571 application( work with payment groups)

  1. #1

    Not able to call custom report from P04571 application( work with payment groups)

    I have a requirement to call a custom report from P04571 when we click on Write in Row Exit. I have done all the necessary setup in P0417 Payment Instrument. But it is calling only the standard report R04571 and R04572 but triggering the Custom report.
    The bank account number is same and payment instrument is C and the
    Payments Print Program R55xxxx(Custom report to be called
    Payment Register Program p04576
    Attachments Program P04573
    Debit Statement Program P04574

    Even after this setup custom report is not getting triggered.

    Any suggestions are most welcome

    after the payment group is created that is taking the payment print program as P04572 should i do any changes while creating a payment group or is it fine.

    Any inputs more helpful thank you

  2. #2
    Hi dskasai123, hope I can help you here, I wont claim to know for sure but I am currently working on an issue with the same application and from what I can tell based on what you have entered, you would need to change the Payment Print Program to be P55xxxx not R55xxxx, although the P does not exist there is a business function (B0400007) which changes the 'P' to an 'R' so then your report should run. just make sure that it is first set up in UDC (04/PP) as the P55xxxx.

    Best of luck

    James

  3. #3
    It sounds like you have setup the Payment Instrument Defaults for the bank account. So here are the other areas to check.

    1. Be sure the vouchers you are pulling into the payment group have the correct payment instrument setup in the vendor.
    2. Be sure the vouchers were entered with the correct bank account.
    3. Be sure to create the payment group "after" you have setup the default payment instrument settings. and as was mentioned above. The defaults should reference "P"55xxxx not "R". The UDC (04/PP) is required before you can to this.

    Hope this helps.

  4. #4
    Member Chan Rana's Avatar
    Join Date
    Aug 2005
    Location
    PA,USA
    Posts
    996
    Apart from setting it as P57xxxx in the setup, If you are running on server you might have to clear cache to have the new effect. I also found some of the std. report name are also hard coded in processor.

    Chan
    Chandrakant Rana
    E1 Xe-9.0, AS/400, XML, BSSV
    E1 Integration,C,HTML,Java,CreateForm 3.0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company, Oracle or Peoplesoft.