Results 1 to 4 of 4

Thread: Unit price does not print

  1. #1

    Unit price does not print

    Hello all,

    I have an issue with an OP that when is printed the Unit Price and Extended Cost does not appear this happen for only one supplier. I have made some test and I literally copied to my supplier the set up for a supplier that prints the unit price and still does not work. What more can I do to get the unit price in the PO?

    I really appreciate the comments.

    Regards,

    Isabel Quiroga

  2. #2
    Under Supplier Master revision (P04012|W04012A) 'Purchasing 2' tab, put a 'Y' for print Pick list field....and it should do the trick., Thanks
    aaro
    E1 Xe thru 9.1

  3. #3
    Hello Aaro! The supplier is set up like this and stiel does not work

  4. #4
    Member Mike Mackinnon's Avatar
    Join Date
    Nov 2000
    Location
    Halifax, Canada
    Posts
    131
    Check process options on R43500 (PO Print) for "Report Display".
    Mike MacKinnon
    IMP Group International
    EnterpriseOne tools RL 9.1.4.4, Application RL 9.0
    BI Desktop Publisher 11.1.1.7
    Browser IE10 & Chrome 58.0.3029.96

    - Financials, Inventory (Sales & Procurement), MRP, Manufacturing, Development Tools, BI Publisher

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company, Oracle or Peoplesoft.