Results 1 to 5 of 5

Thread: Generate and Print Work Orders not attaching Parts list and Routing

  1. #1

    Generate and Print Work Orders not attaching Parts list and Routing

    Hi,

    When we run P31410 - Generate and Print Work Orders to attach our Parts List and Routing to the Work Order it's is not adding it.

    We try to use the copy function and are getting error below. Any help will be appreciated.

    Process:

    1. Inquire on Work Order
    2. F6 - Ingredients
    3. F10 - Copy BOM

    Error:
    1285 Copy from BOM Failed

    CAUSE . . . . . The copy from the Bill of Material file failed due to
    one of the following reasons:

    - No records found in the Bill of Material file.

    - Parts list already exists.

    RESOLUTION. . . If the Bill of Material does not exist for the parent item,
    then enter a Bill of Material for the item or change the
    parent item to one that does have a bill and retry the entry.

    If the Parts List already exists, then delete the Parts List
    and retry the entry.
    JD Edwards A9.1
    iSeries OS/400 V5R4M5

  2. #2
    Member
    Join Date
    Sep 2001
    Location
    Greene, NY
    Posts
    124
    (1) Have you validated that a BOM exists? (2) Are all of the BOM components effective? (3) Are all of the DreamWriter parameters set correctly?
    iSeries running at V6R1
    JDE World 7.3, Cum12
    OneWorld XE Coexistence - Configurator

  3. #3
    (1) Have you validated that a BOM exists?

    Yes, all the BOM exist.

    (2) Are all of the BOM components effective?

    Yes, they are effective through 12/31/2020

    (3) Are all of the DreamWriter parameters set correctly?

    Yes.

    Thank you again for your response.
    JD Edwards A9.1
    iSeries OS/400 V5R4M5

  4. #4
    did you fixed it ? Maybe a SAR?

  5. #5
    Member Krusador's Avatar
    Join Date
    Dec 2001
    Location
    Kansas City, MO
    Posts
    54
    We've had this issue before - the fix was to ensure that the Line/Cell field in the routing was blank.

    From my SR History: This issue is described in My Oracle Support's Note WS: 31: Troubleshooting Work Order Related Issues [ID 1530401.1]
    Bob Cagle
    IT Manager
    Lynk, Inc.
    System i5 520 7.1; A9.3.1;

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The legal restrictions and terms of use applicable to this site are available here.
Use of this site signifies your agreement to the terms of use.
JDELIST is NOT affiliated with JD Edwards® & Company, Oracle or Peoplesoft. Contents of this site are neither endorsed nor approved by JD Edwards® & Company, Oracle or Peoplesoft.