Xe SP21 install

sselman

Well Known Member
I am helpping out with an old XE SP21 tools installation at a client. What is the highest version of MS SQL that this version can run? I know SQL 2008 R2 x64 needs 24.1 but i can't find any information on the older tools release MTRs.
 

rom777

Member
"Note: Windows 2003 is supported beginning with EnterpriseOne Xe (SP22)."
"Note: Support for SQL 2005 begins with EnterpriseOne Tools release SP23_Q1."
 
Top