• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Xe Attachments - Oops!

Toni_Nanneman

Active Member
I sent it before I finished, sorry...

We are in Prototype with Xe and are having problems with a specific user
being able to access attachments. At first we thought it was a her specific
user profile, so we created a new one for the user and this worked from any
PC but her own. So then we thought it was her PC so we reformatted her PC
and started over, same problem. And she can duplicate the problem on
another PC with her new profile.

This user can see that there are attachments but is unable to view them.
With her new User ID, she can at least view them on other PC's but not her
own. Her PC is NT. Any ideas?

Toni Nanneman




B7322 SP12.2; NT; SQL 6.5; coexist on AS/400 with A73 cum 8
 

Toni_Nanneman

Active Member
Thanks for the suggestions. Unfortunately, neither option worked.

For further clarification, the user goes into an attachment. Sees no text
even though from another PC we can see the text. She can add a media object
and view it fine. She can, in some instances, add a new text object but it
won't give her the cursor to add the text. I've also seen the error Media
Object is read only for certain types of text attachments. Another catch is
that the user can duplicate this problem with her new profile on another PC!
We are quickly running out of options! Any more ideas?



B7322 SP12.2; NT; SQL 6.5; coexist on AS/400 with A73 cum 8
 
Top