Xe Attachments - Oops!

Toni_Nanneman

Active Member
I sent it before I finished, sorry...

We are in Prototype with Xe and are having problems with a specific user
being able to access attachments. At first we thought it was a her specific
user profile, so we created a new one for the user and this worked from any
PC but her own. So then we thought it was her PC so we reformatted her PC
and started over, same problem. And she can duplicate the problem on
another PC with her new profile.

This user can see that there are attachments but is unable to view them.
With her new User ID, she can at least view them on other PC's but not her
own. Her PC is NT. Any ideas?

Toni Nanneman




B7322 SP12.2; NT; SQL 6.5; coexist on AS/400 with A73 cum 8
 

Zoltan_Gyimesi

Legendary Poster
Hi Toni,

Does it happens on just one (all some) specific form or on all form.

Sometimes User Overrides could make some strange things like yours.
Maybe you can try to delete User Overrides using P98950 application, step to step:
* for the effected forms for the effected user ID
* all for the user ID
* all for the effected forms
* all

To be on the safe side, you should log-off, log-on OW to test the results after each step.

Consider to make a back-up about F98950 before you do it, if you think that it is necessary.

Let us know your results. Thanks.

Good luck,
Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Toni_Nanneman

Active Member
Thanks for the suggestions. Unfortunately, neither option worked.

For further clarification, the user goes into an attachment. Sees no text
even though from another PC we can see the text. She can add a media object
and view it fine. She can, in some instances, add a new text object but it
won't give her the cursor to add the text. I've also seen the error Media
Object is read only for certain types of text attachments. Another catch is
that the user can duplicate this problem with her new profile on another PC!
We are quickly running out of options! Any more ideas?



B7322 SP12.2; NT; SQL 6.5; coexist on AS/400 with A73 cum 8
 
Top