• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Workflow to Outlook

jdcmwilson

Well Known Member
JDE List,

We are attempting to integrate Workflow with MS Outlook and are having a few
issues. I am not sure of the issues (I haven't been involved hands-on) but
I am wondering if anyone has done this and gotten it to work and if anyone
has documentation on how to set this up.

Many thanks in advance for your assistance.


OW Xe B73.3.3 SP14.1 AIX
IBM RS/6000 AIX 4.3.3 Enterprise Server
Oracle DB (including Central Objects)
NT 4.0 Deployment Server
"fat" Win95/Win98 and TSE/Citrix "thin" clients


James Wilson
CNC Consultant

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com



All views are expressly my own and in no way reflect those of my employer.
 

cdawes

VIP Member
We're using Outlook (a.k.a Look-Out) for all of our JDE messaging. The JDE
documents are not so complete when it comes to documenting this set-up.
However, there are a few documents on the Knowledge Garden that are of some
use. Let me know if you have any specific problems with this set-up and I'll
throw something usefull in.

Colin




Colin Dawes, MSc
City of Guelph
B7332 SP13.1, Oracle 8.1.6, NT 4.0, Fat & WTS
 

Leroy

Active Member
Hi James,

We have successfully integrated Outlook/Exchange with our Xe version.

We are running an AS400 Enterprtise server with W2K desktops.

The Desktop JDE.INI file requires these settings:-

mailProfile="MS Exchange Settings"
mailserver=Exchangeservername.sitename.COM.AU
Rule1=90|OPT|MAILSERVER=Exchangeservername.sitename.COM.AU
Rule2=100|DEFAULT|OWMON=OWMON@jdedwards.com
Rule3=110|DEFAULT|JDE_SYSTEM=batch@BLACKMORES.COM.AU
Rule4=120|DEFAULT|WORKFLOW_SYSTEM=Workflow@jdedwards.com
Rule5=130|OPT|MERGELOCAL=1
Rule6=140|OPT|UPDATELOCAL=0

The JDE.INI file on the Enterprise server requires:

mailserver=Exchangeservername.sitename.COM.AU
Rule1=90|OPT|MAILSERVER=Exchangeservername.sitename.COM.AU
Rule2=100|DEFAULT|OWMON=OWMON@jdedwards.com
Rule3=110|DEFAULT|JDE_SYSTEM=batch@BLACKMORES.COM.AU
Rule4=120|DEFAULT|WORKFLOW_SYSTEM=Workflow@jdedwards.com
Rule5=130|OPT|MERGELOCAL=1
Rule6=140|OPT|UPDATELOCAL=0

You need to set the mail preference in the Users Work Centre (Work with
Employee Queue Manager - P012501). This needs to be set to 3 - Outlook and
you need to include the users full Email address. This will put the Email
address into the Users Name & Address Book entry.

Once this is done, restart the Enterprize server and you should be up and
running.

REgards

Lee Richards
Chief Technology Officer
Blackmores Ltd
 

shearerj

Reputable Poster
Though we are not using workflow yet, to ensure that all users have identical Mail Profile configurations, we used the NEWPROF tool in the Office Resource kit to create all the Mail profiles for the users.


Jeremy Shearer
Independent CNC Consultant
jeremyshearer@hotmail.com
 
Top