Weird Objects in the AS/400 IFS

Hi All,

Since upgrading our AS/400 to V4R5 we have had some issues with the
AS/400's OZDASOINIT ODBC jobs ending in a state which leave these very
strange files in the root of the IFS.

The AS/400 and JDE seem to continue unaffected but I've never seen anything
like it before.

The only other info I can find is that they are in relation to the
Distribution Xe module , they seem to be involved with sales order entry
and/or shipment generation.

We run production and XE (in testing) on the same AS/400 , Production does
not generate these files , they seem to come only from the testing of XE
and the new distribution module which will go into production when we
upgrade to XE soon.

Here is a sample when viewed on the AS.400 through WRKLNK.

Object link Type Attribute Text
aúöùaÏþ±Ê÷ STMF
aúöùaÏþÞ­ÃÔ STMF
aúöùaÏþÕ÷÷ STMF

Any Ideas ????

George D
Tech Project Manager
Berri Limited Australia

AS/400 820 / V4R5 / CO on AS/400 / Jetforms / NT4 & W2K Metaframe/

ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿò&¦Šíj{M¢Øœ{ð^®¸‹Šh­yÛj{–X§r‰¢ž§v‹­‚ˆ§éšŠ[¢ºh²È›•è§jšk¢šâjל¢{^žßÏ®‡vêÞ²Ú+yËb*k¡¹^šÌ"¶ay隊[2²×¦™¬«zË¥¶)趫²·¯‰ì"ž ayÊ'µéí¡ö§Ê)Ü¢h§‚ŠèºØ(Šx™¨¥ý¦zfÞ¯ûax«®"âš+^u隊[2²×¦ŠÇè­»¬Šw¬²ë¢yrý8b±éšŠV§u©ò~)^²Úڞɢ¶×Â+aŠÖ«yÊ'~'^žØš•©ÝŠ{^×²‰^—'è®Ø^ºÇ¨~Ø^Šwb¾'njZ+z{b·+hÂ&¶²j·šuÚ޲ǝü‡ò¢èZ½êÞqè¯yÛaŠÇ¦j)bê뢺ey«ž‹b+azš,¶f¬µêÿmêëŠ[]ýÊ&ý«“†+¢‹g¢×š–Ê¢wâ®k-…«m†+™¨¥™ë,j¡jÆÞz{0z›[È Ìz—«~Ší…êkzǧqêr‰©º×«¾*î±ëÿà ÿš)ž³ž¥êÿr‰ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
 

Guest

Guest
George,

We noticed that our AS400 has identical problem like yours but we don't know the real cause yet. We like to know the fix too.

David Hsieh

Xe SP13.1, AS400 V4R4, NT JAS
 

Ellen_Davis

Active Member
I am getting the same items but mine were showing up before I upgraded to
V4R5M0. The seem to be getting worse after V4R5M0. I would also know if
someone has a solution or any idea why these are showing up.

Ellen
XE - SP13
OS V4R5M0
CO - AS/400
WTS - Citrix
NT - Deployment server
 

DRezanka

Reputable Poster
We are V4R3 and planning an upgrade to V4R4 (or perhaps 5 - not my call). We are not getting any strange files in our root. I will watch for these in the future.

Something I noticed in George and Ellen's messages was that you both have Central Objects on the AS400. Could this be a common link? David, do you have COs on the AS400 as well? We do not here.

Hope you find the answer

Doug
dougrezanka@eaton.com

Xe SP13.1, AS400 V4R3, CO-Oracle806, Co-A73c10, Citrix, NT JAS
 

sgallaher

Member
George,

We're still on V4R4 and we've been having the exact same issue since we
upgraded to B7332 SP13.1. All JDE can tell me is they know the problem
exists, but have not provided me with a fix yet. Currently, I just go out
to the IFS and delete the files on a regular basis.

-Scotto
_______________________________________________
"All those who believe in telekinesis, raise my hand."

Scott Gallaher
JDE System Admininistrator
ABM Industries, Inc
800.470.4357 x1748



George.Despinoudis@berri
ltd.com.au To: jdelistml@jdelist.com
Sent by: cc:
owner-jdelistml@jdelist. Subject: Weird Objects in the AS/400 IFS ~~0:4192
com


01/17/01 09:06 PM
Please respond to
jdelist






Date: Wed, 17 Jan 2001 18:48:56 -0800 (PST)
To: jdelistml@jdelist.com
From: George Despinou
<George.Despinoudis@berriltd.com.au>
Reply-to: jdelist@jdelist.com
Subject: Weird Objects in the AS/400 IFS ~~0:4192

Hi All,

Since upgrading our AS/400 to V4R5 we have had some
issues with the
AS/400's OZDASOINIT ODBC jobs ending in a state which
leave these very
strange files in the root of the IFS.

The AS/400 and JDE seem to continue unaffected but I've
never seen anything
like it before.

The only other info I can find is that they are in
relation to the
Distribution Xe module , they seem to be involved with
sales order entry
and/or shipment generation.

We run production and XE (in testing) on the same AS/400
, Production does
not generate these files , they seem to come only from
the testing of XE
and the new distribution module which will go into
production when we
upgrade to XE soon.

Here is a sample when viewed on the AS.400 through
WRKLNK.

Object link Type Attribute Text
aúöùaÃþ±Ê÷ STMF
aúöùaÃþÞ­ÃÔ STMF
aúöùaÃþÕ÷÷ STMF

Any Ideas ????

George D
Tech Project Manager
Berri Limited Australia

AS/400 820 / V4R5 / CO on AS/400 / Jetforms / NT4 & W2K
Metaframe/

ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿò&¦Š
íj{M¢Øœ{ð^®¸‹Šh­yÛj{–X§r‰¢ž§v‹­‚ˆ§隊[¢ºh²È›•è§jÅ¡k¢
šâjל¢{^žßÏ®‡vêÞ²Ú+yËb*k¡¹^šÌ"¶ay隊[2²×¦™¬«zË¥¶)趫
²·¯‰ì"ž ayÊ'µéí¡ö§Ê)Ü¢h§‚ŠèºØ(Šx™¨¥ý¦zfÞ¯ûax«®"âš+^ué
šŠ[2²×¦ŠÇè­»¬Šw¬²ë¢yrý8b±éšŠV§u©ò~)^²Úڞɢ¶×Â+aŠÖ«yÊ'~
'^žØš•©ÝŠ{^×²‰^—'è®Ø^ºÇ¨~Ø^Å wb¾'njZ+z{b·+hÂ&¶²j·šuÚÞ
²Çü‡ò¢èZ½êÞqè¯yÛaŠÇ¦j)bê뢺ey«ž‹b+azš,¶f¬µêÿmêëŠ[]ýÊ
&ý«“†+¢‹g¢×š–Ê¢wâ®k-…«m†+™¨¥™ë,j¡jÆÞz{0z›[È Ìz—«~
Ší…êkzǧqêr‰©º×«¾*î±ëÿà ÿš)ž³ž¥êÿr‰ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ




--------------------------
To view this thread, visit the JDEList forum at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Ca
t=0&Board=OW&Number=4192


----- End forwarded message -----
*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 

lessardj

Well Known Member
We are just setting up Xe on our AS/400, and consultants/implementation team are starting to work in Test environment. We also have these files.

Judy
XE - SP13
OS V4R5M0
CO - AS/400
WTS - Citrix
AS/400 INS/NT - Deployment server
 
The issue has been logged against SAR 4877408.

In the mean time I just clean them up periodically , I've been assured (??)
that they are not causing a problem.....


George D
Tech Project Manager
Berri Limited Australia

AS/400 820 / V4R5 / CO on AS/400 / Jetforms / NT4 & W2K Metaframe/


**********************************************************************
Important Notice: Berri Limited scans all incoming and outgoing
emails for possible inappropriate content. Procedures to rectify
problems with the email system may result in others reviewing
the content of any incoming or outgoing email.

Remember, the Berri Limited email system is for business use only.

This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the postmaster@berriltd.com.au


This footnote also confirms that this email message has been swept by
MIMEsweeper for the presence of computer viruses.

www.mimesweeper.com
**********************************************************************
 
Top