• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Voucher Record Missing - Cannot Post Void

SliceTech

Member
Hi,

My apologies in advance if this question isn't worded correctly, and/or omits important information.

In an attempt to post a voided voucher batch, I'm receiving an Out Of Balance error. Somehow, the voucher record itself is not being recognized, and only the AE is attempting to post.

I'm not sure what my next step is as the void voucher record sits in P status (unposted) in the F0411 (AP Ledger), yet there's seemingly no way to post it?

Confused. Any help or guidance would be appreciated.

Thanks
 

ajit_nadgouda

Active Member
Hi,

My apologies in advance if this question isn't worded correctly, and/or omits important information.

In an attempt to post a voided voucher batch, I'm receiving an Out Of Balance error. Somehow, the voucher record itself is not being recognized, and only the AE is attempting to post.

I'm not sure what my next step is as the void voucher record sits in P status (unposted) in the F0411 (AP Ledger), yet there's seemingly no way to post it?

Confused. Any help or guidance would be appreciated.

Thanks
Seems only the Voucher in F0411 got voided but entry in F0911 did not get reversed. You can try going to the Voucher Journal Review menu option, pick up this voucher, take a form exit to go to GL Distribution and add reversing lines there in reverse sign and save it. Thereafter try posting the voucher.
 

SliceTech

Member
Seems only the Voucher in F0411 got voided but entry in F0911 did not get reversed. You can try going to the Voucher Journal Review menu option, pick up this voucher, take a form exit to go to GL Distribution and add reversing lines there in reverse sign and save it. Thereafter try posting the voucher.
I believe this may have worked. Thanks so much for your time! Resolving this issue was important, and it's quite a relief that it's off the plate now.
 

Fusion

Active Member
Hi There,

I think I am facing similar issue where one of my user when tried to void the AP batch it actually deleted all the voucher records from F0411 but created reversal records in F0911 and now I am not able to post it. Can anyone please shed some light?...Thanks.
 

Vinso12

Member
Hi, I have similar issue, In this case we have void entries in F0411 unposted, but in F0911 we have only AE record for that doc number (batch) looks like original expense line got deleted. After void it should have reverse entries but F0911 there is no records except AE from original voucher post. Missing original PV doc lines as well as reverse entries (should have been created after void).
 
Top