Version of report available in PROD but not DEV

rgerard

Member
Hi,

I am currently working on a bug in a version of a report that is in PROD that is used to add leave to employee's timecards, R07311. The fat client that I use for development only allows me to select the Development environment DV910. The version of the report that I need to modify is only available in the environment PD910.

Is their a way for me to move a version of a report from PROD to DEV?

I have tried a get and advanced get from PD910. I have also tried to moved the project status of the project containing the object to "In Production" and then back down to "Programming". Neither of these have worked for me.


Appliation Release: E910
Tools Release: 9.2.1.1
OS: Windows 10
 

rgerard

Member
I have asked Oracle support about this and they suggested that I install the PD910 pathcode on the fat client and try the advanced get again. I will update this post with my results once I have completed the steps.
 

adeel

VIP Member
You should have a PD path code, you need that for other tasks as well.

But why dont you just copy XJDE version of that UBE in DEV and add same processing option and criteria using web client?

Thanks
 

rgerard

Member
Thank you for your response adeel. I have not tried the steps that you mentioned but I wanted to give an update on this anyway. The advanced get seems to have actually worked but there were no code changes once I compared the "custom" version to the report template. I expected there to be changes.
 

peterbruce

Legendary Poster
rgerard,

With the original attempts to copy from production, was OMW logging turned on? If so that may show why the copy/get/advanced get did not work. If OMW logging isn't turned on, you could turn it on and try the copy/get/advanced get and then see what the logs say.

Do the OMW rules set up in your system allow what you are trying to do?
 
Top