• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Upgrading SQL 6.5 to SQL 7.0 on B732.2

Our current installation is:

Deployment: Windows NT SP4, SQL 6.5, MDAC 2.1
Enterprise: AS/400 V4R3
OneWorld: B732.2 SP 12.1
World: A7.3

Does anyone see any problems if we were to upgrade our Deployment server to:
Windows NT SP6, SQL 7.0 SP2, MDAC 2.6

Since our OneWorld service pack is 12.1, I know I have to follow the
instructions on document oti-00-0064 "Configuring OneWorld B73.2.x to run
with SQL Server 7.0." And we also have to add TDSError=1 and
ConnectionPooling=0 on every JDE.INI.

As long as we do that, any problems with using SQL 7.0 SP2, MDAC 2.6?

Thank you,

Michelle Dulay
ERP Coordinator
Goodrich Aerospace
Chandler Evans Control Systems
email: Michelle.Dulay@goodrich.com

OneWorld B7322 with the MFG Mini-Cum, coexistent with World A7.3
AS400 V4R3 Enterprise Server
Windows NT SQL V6.5 Deployment Server
SynQuest V5.07.02
Oracle
NT Logic - between AS400 (OneWorld) and HP9000 (SynQuest)
 

CHo

VIP Member
Our current installation is:

Deployment: Windows NT SP6, SQL 7.0 SP 2, MDAC 2.5
Enterprise: AS/400 V4R3
OneWorld: B732.2 SP 12.4
World: A7.3

We seem to be okay. I think SQL SP and MDAC level matters more than NT SP.

Look at breaking news doc, otm-00-0023 Packages will not install after applying MDAC 2.1.

Why do you need to change jde.ini? Is there a document out on KG that talks about this? I'm concern that we might have missed something in our migration.

Our current installation is:

Deployment: Windows NT SP4, SQL 6.5, MDAC 2.1
Enterprise: AS/400 V4R3
OneWorld: B732.2 SP 12.1
World: A7.3

Does anyone see any problems if we were to upgrade our Deployment server to:
Windows NT SP6, SQL 7.0 SP2, MDAC 2.6

Since our OneWorld service pack is 12.1, I know I have to follow the
instructions on document oti-00-0064 "Configuring OneWorld B73.2.x to run
with SQL Server 7.0." And we also have to add TDSError=1 and
ConnectionPooling=0 on every JDE.INI.

As long as we do that, any problems with using SQL 7.0 SP2, MDAC 2.6?

Thank you,

Michelle Dulay
ERP Coordinator
Goodrich Aerospace
Chandler Evans Control Systems
email: Michelle.Dulay@goodrich.com

OneWorld B7322 with the MFG Mini-Cum, coexistent with World A7.3
AS400 V4R3 Enterprise Server
Windows NT SQL V6.5 Deployment Server
SynQuest V5.07.02
Oracle
NT Logic - between AS400 (OneWorld) and HP9000 (SynQuest)




--------------------------


C Ho
Intermediate Programmer/Analyst
B7322 SP 12.4
AS/400 coexistant with SQL Server 7.0
Sandbox: Xe AS/400 coexistant with CO on SQL 7.0
 
Top