Unable to update needed components. Exiting!

tissaoui

Member
I am getting the "Unable to update needed components. Exiting!" error (Windows 10) when I try to log into JD Edwards as well.
 

Attachments

  • E920 win 10.jpg
    E920 win 10.jpg
    14.2 KB · Views: 10

JDEE1Tips

Well Known Member
Hi,

Check whether "run as administrator" is checked in the compatibility tab for the activeconsole.exe program.

Similar issue is mentioned in the below document

E1: INST: Troubleshooting Login and After Installation Known Issues in a "Fat Client" (Doc ID 1149387.1)

Scenario 7 - "Unable to Update Needed Components. Exiting!" - Error Received during Client Machine Installation
 
Top