• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Trying not to apply tax

mmole_2000

Active Member
We have set up tax exempt certificates and have not
applied a tax rate code or tax expl code to our
customers master but the system still is trying to
apply sales tax to an order. We are on OW 733.2 can
anyone help.

__________________________________________________
Get personalized email addresses from Yahoo! Mail - only $35
a year! http://personal.mail.yahoo.com/
 

nur22222

Member
Have you checked the line type constants (Alias TX01) - should be set to N
if you don't want tax to be added on the order line.

Bruce


> mmole_2000
> <mmole_2000@yahoo To: jdelistml@jdelist.com
> .com> cc:
> Sent by: Subject: Trying not to
>apply tax ~~0:4778
> owner-jdelistml@j
> delist.com
>
>
> 30/01/01 21:19
> Please respond to
> jdelist
>
>
>
>
>
>We have set up tax exempt certificates and have not
>applied a tax rate code or tax expl code to our
>customers master but the system still is trying to
>apply sales tax to an order. We are on OW 733.2 can
>anyone help.
>
>__________________________________________________
>Get personalized email addresses from Yahoo! Mail - only $35
>a year! http://personal.mail.yahoo.com/
>
>
>
>
>--------------------------
>To view this thread, visit the JDEList forum at:
>http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=4778
>
>*************************************************************
>This is the JDEList One World / XE Mailing List.
>Archives and information on how to SUBSCRIBE, and
>UNSUBSCRIBE can be found at http://www.JDELIST.com
>*************************************************************
>
>
>
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
 

Lynn

Member
Has anyone actually made this work? We are trying to prevent JDE from calling Vertex. If the TX01 were N on the order it would work. However, changing the TX01 to N in the Line Type Constants is not causing P4210 to make taxable N. Does anyone have a clue as to why?

Thanks,

Lynn
 

jean_driscoll

VIP Member
The taxable flag is setup in lots of places.
1) LIne Type Constants
2) Customer A/R - Tax Rate/Area, exemption flag
3) Item Master/Item Branch/Plant
 

Lynn

Member
Just in case anyone is interested - I spoke to JDEdwards on this issue and they tell me that on a Stock item the TAX01 is always taken from the Item branch record. Only when you have a Non-stock item and do not check the "Edit Item Master for Non Stocks" does it use the Line type constants tax setup. I find this to be strange to say the least and there have been a couple of SARs entered in the Knowledge Garden to try and change this but the developers say it works the way it is supposed to.
 
Top