• JDELIST is celebrating its 20 year anniversary today!
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Tenant/Container App on iPAD (Tr 9.1.5.5)

Soumen

Reputable Poster
We recently performed TR upgrade to 9.1.5.5 which went sucessfully for the most part. What we have noticed is that when connecting to the TR 9.1.5.5 through the Tenant/Container App on iPad we are missing some usual icons and buttons. This is true even if connected directly to the WebServer over http/https all across. In the images you would notice that when we connect to a TR 9.1.4.7 instance we have some buttons and icons to click but in 9.1.5.5 the user does not know what to click after login.

Is there some feature that needs to be turned ON in JDE to enable to icons for ALTA interface?

Notably when connecting through the same iPad on Safari everything works but ofcourse the interface is not same as the Tenant App.
 

Attachments

Soumen

Reputable Poster
Basically once logged in the user does not have any buttons to click on the TR 9.1.5.5.
I am sure I am missing something but don;t know what ... any pointers will be very helpful.

Many Thanks!
 

Soumen

Reputable Poster
That's a bit odd. When the user logs in through safari can they see their E1Pages?
Thanks for your reply.

Well we don't have any E1pages setup currently in PY but we do have the E1Pages setup in DV. But the E1Pages are not an issue because we can see the E1Pages in DV just fine. It is the buttons as I have shown in the screen shots (for 9.1.4.7) which is missing in 9.1.5.5? For ex, how do I pull up the "Favorites" in the tenant app? In 9.1.4.7 there is small button to flip pages at theleft bottom which when clicked shows all the tab (including the favourites). How do I turn that ON for iPad tenant app.

Please note that when viewed through Safari everything works but the interface in Safari is not same as the interface in Tenant App (or JDE Conatainer App) in iPad.
 

Attachments

Soumen

Reputable Poster
Basically when accessed through iPad App it gives us a "Simplified Mode" interface rather than a "Standard Mode" interface. Although I have checked all possible scenarious which determines the "Mode" in User/Role setup, including the "Force Kiosk" setting in jas.ini.

I do not get the "Simplified Mode" when logging in with the same user in Safari or any other browser.

Thanks,
Soumen
 

altquark

Legendary Poster
Have you tried using the JD Edwards EnterpriseOne iOS Application for iPad ? Does it help ? I far prefer to use the application rather than directly through the browser....
 

Soumen

Reputable Poster
Yes that is the one I am having issues with, "JD Edwards EnterpriseOne iOS Application for iPad". That is what I was reffering to as the Tenant App or as Oracle Support analyst were reffering as Container App. That's the one which presents the interface as "Simplefied Mode" with no icons/fast path, etc.

The screen shots attached above may help explaining what I refer.

Thank you!
Soumen
 
Top