Submitting Report from Application

jberry123

Active Member
Hi List,
I am looking for the best way to submit a report from the application. I
have tries the system Function "Launch Batch Application" and also the
"Report Interconnect button". I am having a problem with both.

The Report Interconnect Button give me a error such as:
Report Interconnect could not be completed due to missing specification
records. Please Install report (Report Name).

I have checked the report into the server and it still does not see it.

When I use the Launch it just does not run.

Please help?
JB
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.
 

f_blettner

Member
you must create a server package to use your report on the server.

Franck BLETTNER

email: mailto:[email protected]
tel. (33) 04 72 13 16 16
FOCAL Ingénierie SUD
Le 6e Avenue, 75, cours Albert Thomas
69447 LYON Cedex 03 FRANCE



-----Message d'origine-----
De : jberry123 [mailto:[email protected]]
Envoyé : vendredi 3 novembre 2000 16:08
À : [email protected]
Objet : Submitting Report from Application ~~0:416


Hi List,
I am looking for the best way to submit a report from the application. I
have tries the system Function "Launch Batch Application" and also the
"Report Interconnect button". I am having a problem with both.

The Report Interconnect Button give me a error such as:
Report Interconnect could not be completed due to missing specification
records. Please Install report (Report Name).

I have checked the report into the server and it still does not see it.

When I use the Launch it just does not run.

Please help?
JB
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.




--------------------------
To view this thread, visit the JDEList forum at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OWDEV&Numb
er=416
*************************************************************
This is the JDEList One World Developers Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 

Zoltan_Gyimesi

Legendary Poster
JB,
Had you create Report Interconnect Data Structure for your batch in RDA.
I suppose, you can use Report Interconnect only when the UBE has an interconnect data structure. If you don't want to pass or receive data to/from the UBE then you can create a dummy data structure.
When you call UBE via interconnect you don't have to pass data through the data structure but data structure have to be exist.
Zoltán
 
Top