• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Standalone 9.2 installation

JDEE1Tips

Well Known Member
Hi,

Log says OUI installer is not able to connect to NodeManager.

INFO: 02/20/16 18:41:58.383 The Node Manager is launched.
INFO: 02/20/16 18:41:58.384 The Node Manager process is running independent of the WLST process.
INFO: 02/20/16 18:41:58.384 Exiting WLST will not stop the Node Manager process. Please refer to the Node Manager logs for more information.
INFO: 02/20/16 18:41:58.385 The Node Manager logs will be under C:\Oracle\Middleware\Oracle_Home\user_projects\domains\E1DevDomain\nodemanager
INFO: 02/20/16 18:41:58.385 Launching Node Manager is completed.
INFO: 02/20/16 18:41:58.396 Not connected to Node Manager
INFO: 02/20/16 18:41:58.397
INFO: 02/20/16 18:41:58.398 >>> Connecting to Node Manager ...
INFO: 02/20/16 18:41:58.398
INFO: 02/20/16 18:42:01.299 Please enter your username :NMProcess: févr. 20, 2016 6:42:01 PM weblogic.nodemanager.server.NMServer main
INFO: 02/20/16 18:42:01.300 NMProcess: GRAVE: Fatal error in NodeManager server: Could not obtain exclusive lock with lockFile 'C:\Oracle\Middleware\Oracle_Home\user_projects\domains\E1DevDomain\nodemanager\nodemanager.process.lck'. This most likely indicates another NodeManager process is already running in this NodeManaagerHome.

check the below point,

1. Your Weblogic Server Version is 12.1.3?
2. You used 32 bit JDK to install Weblogic Server?
3. Whether you created domain while installing Weblogic Server?
4. Whether you reinstalled weblogic server on different location or same location?
5. Provide the NodeManager log under location "C:\Oracle\Middleware\Oracle_Home\user_projects\domains\E1DevDomain\nodemanager"
 

Yabiko

Member
Hi, I have made al the installation process as indicated by Oracle installation manual, but when i try to start JDE i have that "unable to locate security server" message. Do somebody know how to fix it?
 

Yabiko

Member
Hi everybody,
I have installed JD Edwards E1 9.2 Standalone as indicated by oracle manual´s, everything seens to be ok during the installation process, but when try to start active console i have that "unable to locate security server message. Do anybody know how to fix it?
Thanks in advance.
 

DBohner-(db)

Legendary Poster
Ok - Trying to figure out what I may have mixed up.

Windows 8.1 / 64bit - Check
32bit JDK - Check
32bit Weblogic - Check
32bit Oracle 12c - check
...
Installation of E1Local 12c - I get an "OEE 12c CAB Files not found!" error.

Which / where was that cab supposed to be - and what didn't I get installed / downloaded?

UGH! Why do I always get the adventures?

(db)

=======================================================

Follow-up: You need to follow this part of the instructions
After Downloading V100564-01-zip, V97804-01-zip, V97805-01-zip, V97806-01-zip

1.Move the contents from folder V97805-01-01 to folder V97806-01
2.Move the contents from folder V97804-01-01 to folder V100564-01
3.Now Move the contents from folder V97806-01-01 to folder V100564-01\ThirdParty\ORACLE

Note : Now rename the Folder V100564-01 as standalone. It has the correct structured installation setup files.

Thanks Tips.
 
Last edited:

CHo

VIP Member
I am on Windows 7 Professional. I am attempting to install 9.2 standalone. Does it matter which JDK I install -- 7U80 vs. 8?
 

JDEE1Tips

Well Known Member
I am on Windows 7 Professional. I am attempting to install 9.2 standalone. Does it matter which JDK I install -- 7U80 vs. 8?
Please find the below supported Oracle JDK version. You can install any one of the below. It works fine.

Oracle JDK 1.7.0_55
Oracle JDK 1.7.0_60
Oracle JDK 1.7.0_65
Oracle JDK 1.7.0_67
Oracle JDK 1.7.0_71
Oracle JDK 1.7.0_72
Oracle JDK 1.7.0_75
Oracle JDK 1.7.0_76
Oracle JDK 1.7.0_79
Oracle JDK 1.7.0_80
Oracle JDK 1.7.0_85
Oracle JDK 1.7.0_91
 

DBohner-(db)

Legendary Poster
O-Bee-1-Can-Owes-Mees,

Ok - Finally installed. No error messages present, during installation =(

When I finally get excited to plug in the 'Demo/Demo' user/pass - I am greeted by E1's famous Pawnage - "Security Server Not Found". WTHecK?

3244/4088 MAIN_THREAD Thu Apr 07 16:38:55.967000 IPCMISC.C299
process 3244 <"C:\E920_1\system\bin32\jdenet_n.exe"> registered in entry 0

2296/2256 MAIN_THREAD Thu Apr 07 16:40:32.920000 JDETOOLS.c3065
LIB0000569 - WARNING!!! [SECURITY][Password] Password not encrypted in the INI

3244/228 UNKNOWN Thu Apr 07 16:40:33.686000 jdeksec.c786
INITIALIZING SECURITY SERVER KERNEL

3244/228 UNKNOWN Thu Apr 07 16:40:33.701000 jdeksec.c803
WARNING - failed to find site keys in JDE.INI

3244/228 UNKNOWN Thu Apr 07 16:40:33.701001 JDETOOLS.c3065
LIB0000569 - WARNING!!! [SECURITY][Password] Password not encrypted in the INI

3244/228 UNKNOWN Thu Apr 07 16:40:33.827000 netpub.c999
JDENet already initialized

3244/228 UNKNOWN Thu Apr 07 16:40:33.842000 jdb_ctl.c3121
Net init failed or not initialized

3244/228 UNKNOWN Thu Apr 07 16:40:33.935000 JDETOOLS.c3065
LIB0000569 - WARNING!!! [SECURITY][Password] Password not encrypted in the INI

3244/228 UNKNOWN Thu Apr 07 16:40:44.405000 dbperfrq.c471
OCI0000178 - Unable to execute - SELECT OMENHV, OMAPPLID, OMOBNM, OMDATP, OMDATS, OMUGRP, OMOAPP, OMDATM, OMOVRE, OMSY, OMSTSO, OMFUNO, OMOCM2, OMOCMDSC FROM JDESY920.F986101 WHERE ( OMENHV = :KEY1 AND OMSTSO = :KEY2 AND OMFUNO = :KEY3 AND OMOBNM = :KEY4 AND OMUGRP = :KEY5 ) ORDER BY OMSTSO ASC,OMAPPLID ASC

3244/228 UNKNOWN Thu Apr 07 16:40:44.561000 dbperfrq.c477
OCI0000179 - Error - ORA-00942: table or view does not exist

3244/228 UNKNOWN Thu Apr 07 16:40:44.701000 jdb_drvm.c999
JDB9900170 - Failed to execute db request

3244/228 UNKNOWN Thu Apr 07 16:40:44.827000 jdb_omp1.c3181
JDB9900258 - Failed to select from F986101.

---- a bunch of repetition ----

JDB9900170 - Failed to execute db request

3244/228 UNKNOWN Thu Apr 07 16:40:46.357000 jdb_omp1.c3181
JDB9900258 - Failed to select from F986101

3244/228 UNKNOWN Thu Apr 07 16:40:46.514000 dbperfrq.c471
OCI0000178 - Unable to execute - SELECT OMENHV, OMAPPLID, OMOBNM, OMDATP, OMDATS, OMUGRP, OMOAPP, OMDATM, OMOVRE, OMSY, OMSTSO, OMFUNO, OMOCM2, OMOCMDSC FROM JDESY920.F986101 WHERE ( OMENHV = :KEY1 AND OMSTSO = :KEY2 AND ( OMUGRP = :KEY3 OR OMUGRP = :KEY4 OR OMUGRP = :KEY5 OR OMUGRP = :KEY6 ) ) ORDER BY OMSTSO ASC,OMAPPLID ASC

3244/228 UNKNOWN Thu Apr 07 16:40:46.639000 dbperfrq.c477
OCI0000179 - Error - ORA-00942: table or view does not exist

3244/228 UNKNOWN Thu Apr 07 16:40:46.795000 jdb_drvm.c999
JDB9900170 - Failed to execute db request

3244/228 UNKNOWN Thu Apr 07 16:40:46.936000 jdb_omp1.c1310
JDB9900241 - Failed to select from F986101

3244/228 UNKNOWN Thu Apr 07 16:40:47.123000 jdb_cach.c1369
JDB9900009 - Failed to load ObjectMap Cache

3244/228 UNKNOWN Thu Apr 07 16:40:47.311000 jdb_omp1.c629
JDB9900246 - Failed to find existence of default OMAP for environment DEMO920

3244/228 UNKNOWN Thu Apr 07 16:40:47.451000 jdb_rq1.c2023
JDB3100011 - Failed to get location of table F00921 for environment DEMO920

3244/228 UNKNOWN Thu Apr 07 16:40:47.592000 jdecgsc.c201
MSC0000028 - Could not load F00921 cache

3244/228 UNKNOWN Thu Apr 07 16:40:47.733000 jdb_rq1.c3061
JDB2700019 - Failed to get data source for the table

3244/228 UNKNOWN Thu Apr 07 16:40:48.014000 jdb_omp1.c629
JDB9900246 - Failed to find existence of default OMAP for environment DEMO920

3244/228 UNKNOWN Thu Apr 07 16:40:48.155000 jdb_rq1.c2023
JDB3100011 - Failed to get location of table F00941 for environment DEMO920

3244/228 UNKNOWN Thu Apr 07 16:40:48.342000 jdb_ctl.c819
JDB9900408 - Failed to get package release level

3244/228 UNKNOWN Thu Apr 07 16:40:48.530000 jdb_ctl.c4439
JDB1100016 - Failed to load Environment - DEMO920

3244/228 UNKNOWN Thu Apr 07 16:40:49.154000 jdb_omp1.c629
JDB9900246 - Failed to find existence of default OMAP for environment DEMO920

3244/228 UNKNOWN Thu Apr 07 16:40:49.311000 jdb_rq1.c2023
JDB3100011 - Failed to get location of table F00941 for environment DEMO920

3244/228 UNKNOWN Thu Apr 07 16:40:49.873000 jdb_omp1.c629
JDB9900246 - Failed to find existence of default OMAP for environment DEMO920

3244/228 UNKNOWN Thu Apr 07 16:40:50.014000 jdb_rq1.c2023
JDB3100011 - Failed to get location of table F00942 for environment DEMO920

3244/228 UNKNOWN Thu Apr 07 16:40:50.155000 SpecUtil.c5156
JDESPEC0000051 - Unable to open F00942 to load metadata cache. Fatal Error.

3244/228 UNKNOWN Thu Apr 07 16:40:50.248000 SpecUtil.c5195
JDESPEC0000052 - Unable to select all records from F00942 to load metadata cache. Fatal Error.

3244/228 UNKNOWN Thu Apr 07 16:40:50.327000 SpecUtil.c5068
Metadata release cache handle destroyed before it could be used. System probably being shut down. Returning failure.

3244/228 UNKNOWN Thu Apr 07 16:40:50.482000 SpecOpen.c1845
JDESPEC0000059 - Unable to determine spec release level of the data source DEMO. Cannot determine metadata format version of this path code. Cannot acccess metadata (specs)! Fatal Error.

3244/228 UNKNOWN Thu Apr 07 16:40:50.670000 SpecOpen.c2633
jdeSpecOpenLocal completed in error - JDESPECRESULT_FAILED.

3244/228 UNKNOWN Thu Apr 07 16:40:50.795000 evtcache.c890
isNewRTESystemEnabled - DDTABL spec handle cannot be accessed.

3244/228 WRK:Starting jdeCallObject Thu Apr 07 16:40:51.530000 jdb_omp1.c629
JDB9900246 - Failed to find existence of default OMAP for environment DEMO920

3244/228 WRK:Starting jdeCallObject Thu Apr 07 16:40:51.670000 jdb_rq1.c2023
JDB3100011 - Failed to get location of table F00942 for environment DEMO920

3244/228 WRK:Starting jdeCallObject Thu Apr 07 16:40:51.764000 SpecUtil.c5156
JDESPEC0000051 - Unable to open F00942 to load metadata cache. Fatal Error.

3244/228 WRK:Starting jdeCallObject Thu Apr 07 16:40:51.904000 SpecUtil.c5195
JDESPEC0000052 - Unable to select all records from F00942 to load metadata cache. Fatal Error.

3244/228 WRK:Starting jdeCallObject Thu Apr 07 16:40:52.045000 SpecUtil.c5068
Metadata release cache handle destroyed before it could be used. System probably being shut down. Returning failure.

3244/228 WRK:Starting jdeCallObject Thu Apr 07 16:40:52.139000 SpecOpen.c1845
JDESPEC0000059 - Unable to determine spec release level of the data source DEMO. Cannot determine metadata format version of this path code. Cannot acccess metadata (specs)! Fatal Error.

3244/228 WRK:Starting jdeCallObject Thu Apr 07 16:40:52.232000 SpecOpen.c2633
jdeSpecOpenLocal completed in error - JDESPECRESULT_FAILED.

3244/228 WRK:Starting jdeCallObject Thu Apr 07 16:40:53.467000 secutil.c422
Failed to init security bootstrap environment using user=DEMO, env=DEMO920, role=*ALL

3244/228 WRK:Starting jdeCallObject Thu Apr 07 16:40:53.467001 jdeksec.c3864
Failed to init Env

3244/228 WRK:Starting jdeCallObject Thu Apr 07 16:40:53.483000 netflow.c1219
Dispatch Function '_JDEK_DispatchSecurity@28' returned failure on eNetDispatchInit

2296/2256 MAIN_THREAD Thu Apr 07 16:41:53.451000 jdecsec.c2219
JDENET Error = eTimeOut

2296/2256 MAIN_THREAD Thu Apr 07 16:42:00.763000 jdecsec.c2706
Failed to communicate with security server: Unable to locate Security Server

2296/2256 MAIN_THREAD Thu Apr 07 16:42:02.280000 jdecsec.c264
Failed to validate user DEMO by password

2296/2256 MAIN_THREAD Thu Apr 07 16:42:02.280001 jdb_ctl.c4902
JDB1100018 - Failed to get past Security check

2296/2256 MAIN_THREAD Thu Apr 07 16:50:00.889000 msc_signon.cpp227
ValidateUser failed from SignOn
Some days - I wish it was already Friday...

Any thoughts, advise... pawnage...

(db)
 

JDEE1Tips

Well Known Member
O-Bee-1-Can-Owes-Mees,

Ok - Finally installed. No error messages present, during installation =(

When I finally get excited to plug in the 'Demo/Demo' user/pass - I am greeted by E1's famous Pawnage - "Security Server Not Found". WTHecK?



Some days - I wish it was already Friday...

Any thoughts, advise... pawnage...

(db)
Its looks like there is some issue with DB import during E920 Standalone Client Installation.

JDE.log says there is no OCM table F986101 in your JDESY920 ( System ) Data Source.

You can verify the Installation<time stamp>.log which was created during the Standalone client installation what went wrong.

If you find any error in the log, share the error message here. We will try to help you !
 

djsmeadly

Member
I am a complete newb to the JD-Edwards 9.2 EnterpriseOne. I have completed the install I am just unaware if there is some sample application or demo application or schemas that i can deploy to really poke around and mess with. Please advise.
 

Gov

VIP Member
O-Bee-1-Can-Owes-Mees,

Ok - Finally installed. No error messages present, during installation =(

When I finally get excited to plug in the 'Demo/Demo' user/pass - I am greeted by E1's famous Pawnage - "Security Server Not Found". WTHecK?



Some days - I wish it was already Friday...

Any thoughts, advise... pawnage...

(db)
I think dbimport - tables and views failed with your install. Have you taken care of the below step after you install 64bit & 32bit db and before you install standalone client?

Working with the impdp.exe and expdp.exe Programs

There is a known issue with the Oracle 12c 32-bit database client programs that import (impdp.exe) and export (expdp.exe) JD Edwards EnterpriseOne data and spec databases during installation of the Standalone Client. To work around the problem, you can force the system to use the impdp.exe and expdp.exe in the Oracle 12c 64-bit database \bin folder for importing and exporting data. This resolves the issue because the 64-bit version of these files do not exhibit the known issue that is observed with the 32-bit version.

After you install the 32-bit database client, you must either delete or rename these files (so they are not executable) within the \bin folder of the 32-bit client:

impdp.exe

expdp.exe

For example, you could change the extension on these files (so they are not executable) using these commands:

cd <32-bit_db_client_install_dir>\bin

rename impdp.exe impdp.exe.bak

rename expdp.exe expdp.exe.bak
 

Gov

VIP Member
Hello,

I am encountering the 'stuck at 95%' issue when installing WLSH4A Web client, although Windows firewall and antivirus are turned off.
I have tried to uninstall Weblogic server as suggested, reinstalled it and runned WLSH4A installer but still no success.
I get the following error towards the end of the log file (attached):

INFO: 02/20/16 18:41:35.810 Connecting to Node Manager ...
INFO: 02/20/16 18:41:36.937 This Exception occurred at Sat Feb 20 18:41:36 CET 2016.
INFO: 02/20/16 18:41:36.937 weblogic.nodemanager.NMConnectException: Connection refused: connect. Could not connect to NodeManager. Check that it is running at localhost/127.0.0.1:5556.

View attachment 18232

I have checked port 5556, it is used by java.exe, so I don't understand what is not working properly...
Any idea?
you
if you still have this issue, un-install WLS and also E1 standalone client. And install WLS first and then install E1 standalone client. Please note you dont have to un-install Oracle db 32bit and 64 bit during this process
 

Rauf

VIP Member
I got an answer from Orcale today and here what they say.,


We tested this again internally. It seems that the issue is with the 64 bit WLS setup file download <V78153-01.zip>

The correct file to download is 32 bit WLS setup file, which is <V44413-01.zip>.

Now, Please do the following :

1) Remove the 64 bit WLS install
2) Download 32 bit WLS setup file from http://edelivery.oracle.com. In the Product field, enter this string: Oracle WebLogic Server, Standard Edition & Select Platforms pull-down, select this check-box: Microsoft Windows x86 (32-bit)
3) Install 32 bit WLS 12c (downloaded in step 2) - No, Need to create domain <3.3 Installing WebLogic Server , step 14,15>
4) Upon successful installation ,Go to x:\Standalone\ThirdParty\webdevfeature\WLSH4A\install (Please make sure to close all other OUI installer)
5) Execute setup.exe as Run as Administrator
6) Select the name as "JDE_E920_Client_1" (Oracle_Home of JDE Client) and click on Next.
7) In the next screen provide the Weblogic Admin Server password and Click on Next


It worked for me and this should resolve your as well, Let us know how it goes.

Thanks,
Is there any other option to proceed with V78153-01.zip ? Right now I am unable to download V44413-01.zip :-(
 

JDEE1Tips

Well Known Member
Is there any other option to proceed with V78153-01.zip ? Right now I am unable to download V44413-01.zip :-(

Hi Rauf,

No, Only supported WLS is 12.1.3 , so stick to it with the WLS version 12.1.3 for standalone to work better for you !

We are able to locate and download the WLS Setup file V44413-01.zip. What is the issue are you facing ?
 
There's an important step missing from the Standalone Install document and for the live of me, I cannot determine what it is. The E1Local database is functioning perfectly fine and has been loaded. I've logged into the E1Local TNS instance using SQLDeveloper and verified that data has been loaded. Followed the Oracle Standalone 9.2 doc to the letter but when I get to Chapter 7, starting the StandAlone Client, boom failure. Here's the jde.log file from the failed attempt. The documentation is missing something critical.
2528/2524 MAIN_THREAD Sun May 14 23:08:39.978000 jdb_ctl.c4196
Starting OneWorld
2528/2524 MAIN_THREAD Sun May 14 23:08:46.334000 JDETOOLS.c3065
LIB0000569 - WARNING!!! [SECURITY][Password] Password not encrypted in the INI
3104/2988 UNKNOWN Sun May 14 23:08:46.350000 jdeksec.c786
INITIALIZING SECURITY SERVER KERNEL
3104/2988 UNKNOWN Sun May 14 23:08:46.365000 jdeksec.c803
WARNING - failed to find site keys in JDE.INI
3104/2988 UNKNOWN Sun May 14 23:08:46.365001 JDETOOLS.c3065
LIB0000569 - WARNING!!! [SECURITY][Password] Password not encrypted in the INI
3104/2988 UNKNOWN Sun May 14 23:08:46.381000 netpub.c999
JDENet already initialized
3104/2988 UNKNOWN Sun May 14 23:08:46.381001 jdb_ctl.c3121
Net init failed or not initialized
3104/2988 UNKNOWN Sun May 14 23:08:46.412000 JDETOOLS.c3065
LIB0000569 - WARNING!!! [SECURITY][Password] Password not encrypted in the INI
3104/2988 UNKNOWN Sun May 14 23:08:46.837000 jdb_drvm.c462
JDB9900436 - Cannot determine database driver name for driver type "E"
3104/2988 UNKNOWN Sun May 14 23:08:46.837001 jdb_omp1.c1928
JDB9900254 - Failed to initialize driver.
3104/2988 UNKNOWN Sun May 14 23:08:46.837002 JTP_CM.c209
JDB9909002 - Could not init connect.
3104/2988 UNKNOWN Sun May 14 23:08:46.837003 JTP_TM.c1140
JDB9909100 - Get connect info failed: Transaction ID =
3104/2988 UNKNOWN Sun May 14 23:08:46.837004 jdb_rq1.c2458
JDB3100013 - Failed to get connectinfo
3104/2988 UNKNOWN Sun May 14 23:08:46.837005 jdb_omp1.c3369
JDB9900257 - Failed to open F986101
3104/2988 UNKNOWN Sun May 14 23:08:46.853018 jdb_rq1.c3061
JDB2700019 - Failed to get data source for the table
3104/2988 UNKNOWN Sun May 14 23:08:46.853019 jdb_omp1.c629
JDB9900246 - Failed to find existence of default OMAP for environment DEMO920
3104/2988 UNKNOWN Sun May 14 23:08:46.853020 jdb_rq1.c2023
JDB3100011 - Failed to get location of table F00941 for environment DEMO920
3104/2988 UNKNOWN Sun May 14 23:08:46.853021 jdb_ctl.c819
JDB9900408 - Failed to get package release level
3104/2988 UNKNOWN Sun May 14 23:08:46.853022 jdb_ctl.c4439
JDB1100016 - Failed to load Environment - DEMO920
3104/2988 UNKNOWN Sun May 14 23:08:46.853023 jdb_omp1.c629
JDB9900246 - Failed to find existence of default OMAP for environment DEMO920
3104/2988 UNKNOWN Sun May 14 23:08:46.869000 jdb_rq1.c2023
JDB3100011 - Failed to get location of table F00941 for environment DEMO920
3104/2988 UNKNOWN Sun May 14 23:08:46.869001 jdb_omp1.c629
JDB9900246 - Failed to find existence of default OMAP for environment DEMO920
3104/2988 UNKNOWN Sun May 14 23:08:46.869002 jdb_rq1.c2023
JDB3100011 - Failed to get location of table F00942 for environment DEMO920
3104/2988 UNKNOWN Sun May 14 23:08:46.869003 SpecUtil.c5156
JDESPEC0000051 - Unable to open F00942 to load metadata cache. Fatal Error.
3104/2988 UNKNOWN Sun May 14 23:08:46.869004 SpecUtil.c5195
JDESPEC0000052 - Unable to select all records from F00942 to load metadata cache. Fatal Error.
3104/2988 UNKNOWN Sun May 14 23:08:46.869005 SpecUtil.c5068
Metadata release cache handle destroyed before it could be used. System probably being shut down. Returning failure.
3104/2988 UNKNOWN Sun May 14 23:08:46.869006 SpecOpen.c1845
JDESPEC0000059 - Unable to determine spec release level of the data source DEMO. Cannot determine metadata format version of this path code. Cannot acccess metadata (specs)! Fatal Error.
3104/2988 UNKNOWN Sun May 14 23:08:46.869007 SpecOpen.c2633
jdeSpecOpenLocal completed in error - JDESPECRESULT_FAILED.
3104/2988 UNKNOWN Sun May 14 23:08:46.869008 evtcache.c890
isNewRTESystemEnabled - DDTABL spec handle cannot be accessed.
3104/2988 WRK:Starting jdeCallObject Sun May 14 23:08:46.869009 jdb_omp1.c629
JDB9900246 - Failed to find existence of default OMAP for environment DEMO920
3104/2988 WRK:Starting jdeCallObject Sun May 14 23:08:46.869010 jdb_rq1.c2023
JDB3100011 - Failed to get location of table F00942 for environment DEMO920
3104/2988 WRK:Starting jdeCallObject Sun May 14 23:08:46.869011 SpecUtil.c5156
JDESPEC0000051 - Unable to open F00942 to load metadata cache. Fatal Error.
3104/2988 WRK:Starting jdeCallObject Sun May 14 23:08:46.869012 SpecUtil.c5195
JDESPEC0000052 - Unable to select all records from F00942 to load metadata cache. Fatal Error.
3104/2988 WRK:Starting jdeCallObject Sun May 14 23:08:46.869013 SpecUtil.c5068
Metadata release cache handle destroyed before it could be used. System probably being shut down. Returning failure.
3104/2988 WRK:Starting jdeCallObject Sun May 14 23:08:46.869014 SpecOpen.c1845
JDESPEC0000059 - Unable to determine spec release level of the data source DEMO. Cannot determine metadata format version of this path code. Cannot acccess metadata (specs)! Fatal Error.
3104/2988 WRK:Starting jdeCallObject Sun May 14 23:08:46.869015 SpecOpen.c2633
jdeSpecOpenLocal completed in error - JDESPECRESULT_FAILED.
3104/2988 WRK:Starting jdeCallObject Sun May 14 23:08:46.884000 secutil.c422
Failed to init security bootstrap environment using user=DEMO, env=DEMO920, role=*ALL
3104/2988 WRK:Starting jdeCallObject Sun May 14 23:08:46.884001 jdeksec.c3864
Failed to init Env
3104/2988 WRK:Starting jdeCallObject Sun May 14 23:08:46.884002 netflow.c1219
Dispatch Function '_JDEK_DispatchSecurity@28' returned failure on eNetDispatchInit
2528/2524 MAIN_THREAD Sun May 14 23:10:06.349000 jdecsec.c2219
JDENET Error = eTimeOut
2528/2524 MAIN_THREAD Sun May 14 23:10:07.677000 jdecsec.c2706
Failed to communicate with security server: Unable to locate Security Server
2528/2524 MAIN_THREAD Sun May 14 23:10:08.630000 jdecsec.c264
Failed to validate user DEMO by password
2528/2524 MAIN_THREAD Sun May 14 23:10:08.630001 jdb_ctl.c4902
JDB1100018 - Failed to get past Security check
2528/2524 MAIN_THREAD Sun May 14 23:10:09.349000 msc_signon.cpp227
ValidateUser failed from SignOn
Using 7u80 for JDK (32-bit)
Version 12.1.3 Oracle WebLogic server.
Windows Server 2012 R2

Zero, zero luck. Document is missing something. followed documentation to set sqlnet.ora to (NTS) to create user to test db but have switched it back to (NONE) and rebooted machine before reattempting. Same freaking failures every time. Please help.
 
There's an important step missing from the Standalone Install document and for the live of me, I cannot determine what it is. The E1Local database is functioning perfectly fine and has been loaded. I've logged into the E1Local TNS instance using SQLDeveloper and verified that data has been loaded. Followed the Oracle Standalone 9.2 doc to the letter but when I get to Chapter 7, starting the StandAlone Client, boom failure. Here's the jde.log file from the failed attempt. The documentation is missing something critical.


Using 7u80 for JDK (32-bit)
Version 12.1.3 Oracle WebLogic server.
Windows Server 2012 R2

Zero, zero luck. Document is missing something. followed documentation to set sqlnet.ora to (NTS) to create user to test db but have switched it back to (NONE) and rebooted machine before reattempting. Same freaking failures every time. Please help.
Figured it out. E1 Standalone client uses Oracle Database version 12.1.0.2.0. The only Oracle Database Client available from edelivery.oracle.com that I could find was version 12.2.x.x.x or something like that. Apparently, E1 does not work with that version. Did a Google search for the correct version and it cleared up the problem. Documentation should be clearer on that as Oracle Database clients don't play nice with previous versions.
 
Hi All,

I’m trying to install JD Edwards 9.2. And I have followed the steps given in our FORUM, finished upto
1. Installed 32 bit JDK (Location: “C:\Program Files\Java\jdk1.8.0_60\bin”)
2. Installed Oracle WebLogic Server (without create domain, Location: “D:\Oracle\Middleware\Oracle_Home”)
3. Installed Oracle 12c 32 bit client (Location: “D:\app\client\HOME”)
4. Installed “E1local Oracle 12c Database Engine” (Location: “D:\Oracle”)
5. While Installing “EnterpriseOne E920 Standalone Client” Location: “D:\E920_1”), I got an error ”An error occurred during the interview for this component: EnterpriseOne WLSH4A Web Client 2.0.0.0.4. WebLogic Server does not appear to be installed. No WebLogic Server entries were found in the *** 32-bit ***registry. Please install WebLogic Server Using a 32-bit JDK and restart the H4A installer.
· Stop installation of All products
· Stop installation of this component only

Please help me anyone, what could I do, escape from this error
 
Last edited:
Good afternoon,

I am having issue to finish the standalone installation. I can get to the point where I can run the InstallManager.exe and get the Oracle screen with two Install choices:
EnterpriseOne Oracle 12c Database Engine and EnterpriseOne E920 Standalone Client

WHen I click on EnterpriseOne Oracle 12c Database Engine

I get the following error message:

Failed to create a new process to run the command ThirdParty\Oracle\OEE12setup.exe -i IT says that the path cannot be found.

I created manually the path Standalone\ThirdParty\Oracle\ and group together all the extracted files from V97804.01 - V97805.1 - V97806.1 and V100564-01 under the path that I created manually.



Any help will be greatly appreciated.
 

Attachments

Good afternoon,

I am having issue to finish the standalone installation. I can get to the point where I can run the InstallManager.exe and get the Oracle screen with two Install choices:
EnterpriseOne Oracle 12c Database Engine and EnterpriseOne E920 Standalone Client

WHen I click on EnterpriseOne Oracle 12c Database Engine

I get the following error message:

Failed to create a new process to run the command ThirdParty\Oracle\OEE12setup.exe -i IT says that the path cannot be found.

I created manually the path Standalone\ThirdParty\Oracle\ and group together all the extracted files from V97804.01 - V97805.1 - V97806.1 and V100564-01 under the path that I created manually.



Any help will be greatly appreciated.
I faced a similar issue. This is solved by copying the files in a directory such that full path doesn't contain any spaces or special characters (e.g. "-"). I copied files to "D:\JDE" and ran the setup and it worked fine.

Hope this helps.

Best Regards,

Nimish Prabhu
 
An error occurred during the interview for this component: EnterpriseOne WLSH4A Web C

You need to replace with this :

product.name.weblogic.server=WebLogic Server
JAVA_HOME=C:\Program Files (x86)\Java\jdk1.8.0_65\

the logs are found in C:\Program Files (x86)\Oracle\Inventory\logs
Hi I am trying to install 9.2 demo and i still getting the same error even after changing the .Properties file can some one please help me.

I could able to install rest of the steps successfully.

Regards,
Prasanth.
 
Top