• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

SP9 to SP11.3 in an NT Environment

jgb35

Member
Greetings,

My end users need to process 1099's @ yearend. JDE says we must be on SP10
at least. I've decided to install SP11.3. We're B733.2 SP9 NT/Ora8.1.5.
I've downloaded "4397931_CL.EXE for the Deployment Server and
"4397931_NT.EXE" for our Enterprise Server. Here are my questions:

1. How can I get at the readme files without actually running these SP 11.3
executables? I'd like to know if there are mandatory SAR's to deal with
BEFORE I replace the System folder(s), etc. on the deployment/enterprise
servers? I have the "B733P11.3 Download Installation Instructions"...

2. Can I place the .EXE's in a folder called: C:\TEMP_JDE\ and run the
.exe's from there safely? I don't want to place them in C:\TEMP because
there's a ton of other junk in there, and I'm not sure that all of it can
just be removed prior...

3. Can I copy the new "System" folder from the \hosts\IntelNT\ directory on
the Depl. Server to the Enterprise Server without then having to build and
Update Server Package (w. Foundation Objects only) for the Enterprise
Server? The Installation Instructions mandate an Update Client Package
Build/Deployment, but if the entire System folder on both the Enterprise and
Deployment server are going to be replaced by the SP 11.3 updates, then what
is the need to build a Server Package?

4. Has anyone run into problems pre/post SP11.3 install in an All NT
environment which I should be aware of? We don't have any custom BSFN's to
worry about...

Your Suggestions are much appreciated...

John Bartolucci
JDE System Admin.
San Francisco, CA
510.543.8019
barto@onebox.com/jgb35@hotmail.com

_____________________________________________________________________________________
Get more from the Web. FREE MSN Explorer download : http://explorer.msn.com
 
<!doctype html public "-//w3c//dtd html 4.0 transitional//en">
<html>
John,


With regard to your 4th question, we upgraded from SP7.1 to 11.3 on
our all NT environment (B733.1/SQL Server 7) and have had issues with reports.


The section property, "Reprint on Page Break" is no longer enabled.
JDE have workarounds for this but we have spent quite a bit of time fixing
our custom reports.


We are also having problems with orientation of our invoice report changing
when we run the report on the server. What's wierd about this is
that the report will work correctly for several days and then change orientation.
The report specifications on the workstations have not changed and the
report is correct when run locally.


Paul


jgb35 wrote:
<blockquote TYPE=CITE>Greetings,


My end users need to process 1099's @ yearend. JDE says we must be on
SP10

at least. I've decided to install SP11.3. We're B733.2 SP9 NT/Ora8.1.5.

I've downloaded "4397931_CL.EXE for the Deployment Server and

"4397931_NT.EXE" for our Enterprise Server. Here are my questions:


1. How can I get at the readme files without actually running these
SP 11.3

executables? I'd like to know if there are mandatory SAR's to deal
with

BEFORE I replace the System folder(s), etc. on the deployment/enterprise

servers? I have the "B733P11.3 Download Installation Instructions"...


2. Can I place the .EXE's in a folder called: C:\TEMP_JDE\ and run the

.exe's from there safely? I don't want to place them in C:\TEMP because

there's a ton of other junk in there, and I'm not sure that all of
it can

just be removed prior...


3. Can I copy the new "System" folder from the \hosts\IntelNT\ directory
on

the Depl. Server to the Enterprise Server without then having to build
and

Update Server Package (w. Foundation Objects only) for the Enterprise

Server? The Installation Instructions mandate an Update Client Package

Build/Deployment, but if the entire System folder on both the Enterprise
and

Deployment server are going to be replaced by the SP 11.3 updates,
then what

is the need to build a Server Package?


4. Has anyone run into problems pre/post SP11.3 install in an All NT

environment which I should be aware of? We don't have any custom BSFN's
to

worry about...


Your Suggestions are much appreciated...


John Bartolucci

JDE System Admin.

San Francisco, CA

510.543.8019

barto@onebox.com/jgb35@hotmail.com


_____________________________________________________________________________________

Get more from the Web. FREE MSN Explorer download : http://explorer.msn.com


--------------------------

To view this thread, visit the JDEList forum at:

http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=2049

*************************************************************

This is the JDEList One World / XE Mailing List.

Archives and information on how to SUBSCRIBE, and

UNSUBSCRIBE can be found at http://www.JDELIST.com

*************************************************************</blockquote>
</html>
 
Top